Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

can't get ttn5 to install

OP Mad-Murph34

27th November 2005, 05:11 PM   |  #1  
OP Junior Member
Southern England
Thanks Meter: 0
 
9 posts
Join Date:Joined: Sep 2005
i have tried various ways to install tt5 but still no luck.

I'm running an XDA II with WM2005 1.60c
activesync 4

any help gladly received
18th December 2005, 07:28 PM   |  #2  
Junior Member
Flag Rotterdam
Thanks Meter: 0
 
8 posts
Join Date:Joined: Aug 2004
More
I'm having the same problem.
The install (sd card version) works but then it turns my backlight to low and hangs my M1000
27th December 2005, 09:14 PM   |  #3  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2005
Tomtom5 installation
i have just installed tt5 on my xdaII and it works with wm2k5. Although i have to admit to it, It did need tweeking and loaded the files using an sd card. There is another thread on this site with details on how to do this.

any problems let me know and i will gladly help.
31st December 2005, 01:02 AM   |  #4  
Member
Thanks Meter: 0
 
37 posts
Join Date:Joined: Feb 2005
Iv got the same problem with the backlight.

Anything to fix it?

Salu2
31st December 2005, 01:22 AM   |  #5  
Member
Thanks Meter: 0
 
37 posts
Join Date:Joined: Feb 2005
Fixed it!!

Just overwrite the tom tom navigator launcher for this one:

http://forum.xda-developers.com/download.php?id=8133

Salu2
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes