Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

BootLoader Downgrade from 4.3 and keep Wifi and Kill Knox

OP seanzscreams

29th October 2013, 04:16 AM   |  #1  
seanzscreams's Avatar
OP Recognized Developer
Atlanta
Thanks Meter: 12,767
 
3,644 posts
Join Date:Joined: Jul 2010
Donate to Me
More
To downgrade 4.3 I317UCUBMJ4 bootloader...( ATT only for now)

Flash all in pda slot
using odin 3.07
Thanks to Dr.Ketan


I downloaded from sammobile MA4 4.1.2
I ripped out sbin and tz then created a tar



Step 1 (bootloader in here)
flash this first and reboot which breaks wifi
but returns you to the 4.1.2 knox free Booloader

Ma4 Bootloader and Tz.img
http://d-h.st/dqq



----------------------------------------

Step 2 (no bootloader in here)

flash this to bring wifi back
but keep your knox free 4.1.2 bootloader.
Allowing you to freely flash between 4.1.2 roms and the latest 4.3 leak
Without having to one click,Keeping Wifi Throughout and removing Knox

4.3 Param.bin and Tz.img
http://d-h.st/OYC





Misc ------------------
Here is the new 4.3 Bootloader
just in case its needed . so you don't have to flash one click just to get there
Contains
4.3 sboot.bin param.bin and tz.img from the latest I317UCUBMJ4 Att 4.3 leak
http://d-h.st/q3a
The Following 37 Users Say Thank You to seanzscreams For This Useful Post: [ View ]
29th October 2013, 04:31 AM   |  #2  
Member
Thanks Meter: 12
 
50 posts
Join Date:Joined: Jul 2012
Thank you for this fix, and the of course the ROM that has changed my life.

Two Questions

1. I did the One Click, and am on Skynote, does it matter what ROM I am on if I wanted to start this process?

2. I can flask a 4.1.2 backup, but I cannot create a 4.3 backup (let alone restore it). would being on the 4.1.2 bootloader allow me to make a 4.3 backup?

Thanks again.
The Following User Says Thank You to GQJ For This Useful Post: [ View ]
29th October 2013, 04:48 AM   |  #3  
borijess's Avatar
Senior Member
Thanks Meter: 867
 
5,801 posts
Join Date:Joined: Jul 2010
I flashed the one click when it came out. Then I went and flashed Jedi x20 with no issues. Should I still need to do this if I decide to go back to 4.1.2 again? Right now I am on your rom skynote 4.3.

Sent from the TermiNOTEr 2!
The Following User Says Thank You to borijess For This Useful Post: [ View ]
29th October 2013, 04:48 AM   |  #4  
ssmr2t's Avatar
Senior Member
Thanks Meter: 177
 
1,037 posts
Join Date:Joined: Jan 2011
Oh man, tiddlywinks... I wish us tmoble folk could flash such a mod. any chance of support one day?
The Following 2 Users Say Thank You to ssmr2t For This Useful Post: [ View ]
29th October 2013, 07:22 AM   |  #5  
Spacemonkie4207's Avatar
Senior Member
Flag Cambridge
Thanks Meter: 737
 
2,444 posts
Join Date:Joined: Jan 2012
More
Can I flash this on my i317M ?

Sent from my SGH-I317M using Tapatalk
The Following User Says Thank You to Spacemonkie4207 For This Useful Post: [ View ]
29th October 2013, 08:49 AM   |  #6  
md1008's Avatar
Senior Member
Thanks Meter: 307
 
1,522 posts
Join Date:Joined: Dec 2011
I have i317 just asking on behalf of those who don't.

Could you use the 4.3 modem to get WiFi or is the BL specific to att?

I am running kit kat 4.4. on my note 2000
29th October 2013, 09:34 AM   |  #7  
Spacemonkie4207's Avatar
Senior Member
Flag Cambridge
Thanks Meter: 737
 
2,444 posts
Join Date:Joined: Jan 2012
More
Just tried and it Failed
The Following User Says Thank You to Spacemonkie4207 For This Useful Post: [ View ]
29th October 2013, 09:54 AM   |  #8  
Bruce lee roy's Avatar
Senior Member
Flag Seattle
Thanks Meter: 154
 
607 posts
Join Date:Joined: Nov 2010
More
So does this finally confirm there's no eFuse the n2?
29th October 2013, 11:24 AM   |  #9  
seanzscreams's Avatar
OP Recognized Developer
Atlanta
Thanks Meter: 12,767
 
3,644 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by Bruce lee roy

So does this finally confirm there's no eFuse the n2?

Doesnt look like it.. but you.never know
The Following 2 Users Say Thank You to seanzscreams For This Useful Post: [ View ]
29th October 2013, 11:26 AM   |  #10  
seanzscreams's Avatar
OP Recognized Developer
Atlanta
Thanks Meter: 12,767
 
3,644 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by borijess

I flashed the one click when it came out. Then I went and flashed Jedi x20 with no issues. Should I still need to do this if I decide to go back to 4.1.2 again? Right now I am on your rom skynote 4.3.

Sent from the TermiNOTEr 2!

I would.. kill that nasty knox BL

Post Reply Subscribe to Thread

Tags
knox disable
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes