FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][KRT16M] Google Android KitKat 4.4 geeb [AOSP]

1,784 posts
Thanks Meter: 9,923
 
Post Reply Subscribe to Thread Email Thread


AOSP Google Android KitKat 4.4 for LG Optimus G E970 E973 E971

Code:
#include 
/*
 * Your warranty is now void.
 *
 * I am not responsible for bricked devices, dead SD cards,
 * thermonuclear war, or you getting fired because the alarm app failed. Please
 * do some research if you have any concerns about features included in this ROM
 * before flashing it! YOU are choosing to make these modifications, and if
 * you point the finger at me for messing up your device, I will laugh at you.
 *
 * Submitting bug reports on nightly builds is the leading 
 * cause of male impotence.
 */
Download Rom
Download Gapps
Download SuperSu

make sure you do a Clean fresh install

flash ROM
flash GAPPS - pa_gapps or Banks Gapps
flash supersu

you can wipe cache and wipe dalvik after flashes as well

Google's Open Source for kitkat 4.4 (stock aosp built from google sources)

If you like and enjoy my work please rate this thread and don't forget to hit the thanks as many countless hours goes into this

DOWNLOAD HERE


Thanks
@IOMonster - for everything he does
@chadouming
@xboxfanj
@dvhexer
@Shelnutt2
@autoprime - all his efs magic on LG phones
@slick_rick
@ayysir
all my testers and supporters

sources
google
paranoidandroid
my sources
Last edited by houstonn; 18th December 2013 at 07:36 AM.
The Following 172 Users Say Thank You to houstonn For This Useful Post: [ View ]
 
 
3rd November 2013, 01:57 AM |#2  
houstonn's Avatar
OP Senior Member
Flag Ontario
Thanks Meter: 9,923
 
Donate to Me
More
Canadian LGOG E973/E971 - u need to flash the Canadian nfc fix.. u can find it somewhere on these fourms.

International LGOG E975/E976/E977 - you'll need to flash this kernel after you flash rom and gapps . it would be the last flash. it'll have working 13mp cam ( you'll probably need the nfc fix and you might need to edit your gps.conf and maybe APNS too.

version 1 - intial release - Nov 1

version 2 - fixed wifi

version 3 - fixed external sd support.- Nov.2

there's 3 versions of GAPPS.. . I would use the PA_GAPPS.. the other is just google_gapps and doesn't include new Hangouts whereas the PA_GAPPS has the new hangouts included.. also there's 4.4 Banks Gapps

latest Banks 4.4 Standard Gapps fixes the Calender Sync issue people are having. thanks @MiZrY



I've included a flashable kernel.. you wouldn't need to flash that but if someone else releases a 4.4 rom you could flash my kernel and use it on other 4.4 roms.. it has all my extra goodies that you would normally see from my kernels.
Last edited by houstonn; 4th November 2013 at 08:28 PM.
The Following 58 Users Say Thank You to houstonn For This Useful Post: [ View ]
3rd November 2013, 01:57 AM |#3  
houstonn's Avatar
OP Senior Member
Flag Ontario
Thanks Meter: 9,923
 
Donate to Me
More
Simple Rules

respect each other
help each other..
please search before asking as i'm sure many others have asked the same thing.
have fun in this thread.. keep on topic..
instead of clogging up the thread use the thanks button
Last edited by houstonn; 3rd November 2013 at 01:10 AM.
The Following 40 Users Say Thank You to houstonn For This Useful Post: [ View ]
3rd November 2013, 01:01 AM |#4  
nymica's Avatar
Senior Member
Flag Dallas
Thanks Meter: 192
 
Donate to Me
More
Damn you're fast!

Sent from my LG-E970 using Tapatalk
3rd November 2013, 01:07 AM |#5  
Abu Nazir's Avatar
Senior Member
Thanks Meter: 98
 
More
Do we need to flash a certain modem or just flash rom and all good? Thanks. I hate to ask if we need to flash jellybean radio on kitkat then everyone be like "ah dood yoo dum". U the man houstonn! Thanks again.

Sent from my Optimus G using xda app-developers app
3rd November 2013, 01:12 AM |#6  
Senior Member
Flag MN
Thanks Meter: 74
 
Donate to Me
More
Great work houstonn! Are you seeing the location service issue on your device?

Sent from my LG Optimus G using XDA Premium 4 mobile app
3rd November 2013, 01:12 AM |#7  
autosurgeon's Avatar
Senior Member
Flag Lawrence
Thanks Meter: 96
 
More
Att jb radio or one of the hybrids should work fine. I have tried both and they seem to both work.

Sent from my LG Optimus G using XDA Premium 4 mobile app
The Following 3 Users Say Thank You to autosurgeon For This Useful Post: [ View ]
3rd November 2013, 01:13 AM |#8  
Jank4AU's Avatar
Recognized Contributor
Flag Weaver
Thanks Meter: 1,958
 
Donate to Me
More
As always, thanks for your support brother.

When you're ready to put out your own ROM, let us know because that's what I want to run!

Sent from my LG Optimus G using xda app-developers app
3rd November 2013, 01:21 AM |#9  
optimusv45's Avatar
Senior Member
Huntington, WV
Thanks Meter: 281
 
More
What is firmware requirement for the from ? Is superuser included in Download Here folder ?
3rd November 2013, 01:29 AM |#10  
autosurgeon's Avatar
Senior Member
Flag Lawrence
Thanks Meter: 96
 
More
Quote:
Originally Posted by optimusv45

What is firmware requirement for the from ? Is superuser included in Download Here folder ?

I use SuperSu just google it and download the latest version flash-able zip
3rd November 2013, 01:52 AM |#11  
Firreath's Avatar
Senior Member
Thanks Meter: 17
 
More
You are amazin
houstonn this is why I love your work. You are one of the only devs that I have seen that gets things out this quick. Thank you for all of the hard work man, I am download right now and I can't wait to flash this bad boy. Though I do have a question. Does this have the navbar installed, and if it does can you deactivate it?
The Following User Says Thank You to Firreath For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes