FORUMS

Top Forum Discussions

PROBLEM KFHD 8.9 2nd Gen RED BOOT

17 posts
Thanks Meter: 2
 
By JonnyLawless, Junior Member on 6th November 2013, 06:33 AM
Post Reply Subscribe to Thread Email Thread
I am an Android noob but I'm no stranger to hacking/modding. Well anyway while trying to unlock my KFHD 8.9 2nd Gen's bootloader to install TWRP or CWM I failed. It now boots to a red screen. I've tried restoring through ADB, ADB (Fastboot), KFFA, and KF-SRT. Nothing works tried all firmware and all options. the only thing I can do is get my device to communicate in fastboot mode. Does anyone have any info they can share to help out? Please and thank you.
Last edited by JonnyLawless; 6th November 2013 at 06:39 AM. Reason: Grammer
 
 
6th November 2013, 05:24 PM |#2  
stunts513's Avatar
Recognized Contributor
Flag New Braunfels, TX
Thanks Meter: 624
 
Donate to Me
More
You need to restore the stock boot loader, go here and download the 8.1.4 stock boot loader and I can't stress enough to verify the md5sum matches the one listed, if it doesn't you could end up with a hard brick. Anyways from there its as simple as running
Code:
fastboot -i 0x1949 flash bootloader kfhd8-u-boot-prod-8.1.4.bin
Sent from my Amazon Kindle Fire HD using xda app-developers app
7th November 2013, 12:39 AM |#3  
JonnyLawless's Avatar
OP Junior Member
Flag Michigan City
Thanks Meter: 2
 
More
Quote:
Originally Posted by stunts513

You need to restore the stock boot loader, go here and download the 8.1.4 stock boot loader and I can't stress enough to verify the md5sum matches the one listed, if it doesn't you could end up with a hard brick. Anyways from there its as simple as running

Code:
fastboot -i 0x1949 flash bootloader kfhd8-u-boot-prod-8.1.4.bin
Sent from my Amazon Kindle Fire HD using xda app-developers app

Thank yo so much. I'm gonna try this now.
7th November 2013, 12:45 AM |#4  
JonnyLawless's Avatar
OP Junior Member
Flag Michigan City
Thanks Meter: 2
 
More
Okay so I tried it and now it boots dirrevtly into fastboot withor without cable inserted.
7th November 2013, 02:12 AM |#5  
stunts513's Avatar
Recognized Contributor
Flag New Braunfels, TX
Thanks Meter: 624
 
Donate to Me
More
Um you did check the md5sum first right? Please make sure the device is showing up on your PC, and I would try something simple like
Code:
fastboot -i 0x1949 reboot
that might get it out of fastboot loop, if not restore the system and recovery partitions again.

Sent from my Amazon Kindle Fire HD using xda app-developers app
20th November 2013, 08:02 AM |#6  
JonnyLawless's Avatar
OP Junior Member
Flag Michigan City
Thanks Meter: 2
 
More
Okay after flashing my recovery I restored my other partitions via Kindle Fire First Aide and it worked like a charm. Now I got a new issue but Im gonna hafta make a new thread for that.

Sent from my KFJWI using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes