FORUMS

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Xposed Framework Updated to v65

Xposed Framework is an extremely popular modification platform for Android, so much so that we included … more

[ROM][4.4.4][04/06] SlimSaber - n7000 [SlimKat Unofficial Builds]

5,523 posts
Thanks Meter: 27,497
 
By fusionjack, Recognized Contributor on 13th November 2013, 07:46 AM
Post Reply Subscribe to Thread Email Thread
8th December 2013, 06:21 PM |#271  
techMagnificent's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 47
 
More
Angry
Hey FusionJack,

I rooted and Flashed SlimSaber on my bro's S2 which was on Stock around 15+ months,
and he was totally Surprised with the smoothness and stableness of the ROM.
actually this is his first CUSTOM ROM

He is gonna recommend and flash for his friends too...

Thanks for the Super SABER awesome ROM

I discovered Pager Widgets and attached it to SlimPIE and it's cool
The Following User Says Thank You to techMagnificent For This Useful Post: [ View ]
 
 
8th December 2013, 07:46 PM |#272  
Senior Member
Flag Islamabad
Thanks Meter: 32
 
More
Everything is nice and dandy with this rom. Its super smooth n super stable.
What I don't get is, why can't it play 720p videos without stuttering. I can play same video file even 1080p videos with touchwiz based roms. But not with saber . I haven't tried it with any other cm based rom.
If its a cm thing, then I am curious why ? Lack of proper drivers from samsung ?
8th December 2013, 09:13 PM |#273  
AhmadOkda's Avatar
Senior Member
Flag Cairo
Thanks Meter: 88
 
More
Working fine here using mxplayer
8th December 2013, 10:14 PM |#274  
vj_zero's Avatar
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by salimbaba

Everything is nice and dandy with this rom. Its super smooth n super stable.
What I don't get is, why can't it play 720p videos without stuttering. I can play same video file even 1080p videos with touchwiz based roms. But not with saber . I haven't tried it with any other cm based rom.
If its a cm thing, then I am curious why ? Lack of proper drivers from samsung ?

try s/w decoder
8th December 2013, 10:45 PM |#275  
Senior Member
Thanks Meter: 34
 
More
Almost perfect Rom

One thing I cannot accept is the volume of the inbuild earphone.
What is wrong with it in this Rom.
How to correct that?
Is there a setting or do I need a separate app?

Thanks for your support

Sent from my GT-N7000 using xda app-developers app
9th December 2013, 02:23 AM |#276  
Senior Member
Thanks Meter: 247
 
More
del
Last edited by LAKAME_MAN; 9th December 2013 at 03:41 AM.
9th December 2013, 08:26 AM |#277  
fusionjack's Avatar
OP Recognized Contributor
Flag Germany
Thanks Meter: 27,497
 
Donate to Me
More
Quote:
Originally Posted by techMagnificent

Hey FusionJack,
I rooted and Flashed SlimSaber on my bro's S2 which was on Stock around 15+ months,
and he was totally Surprised with the smoothness and stableness of the ROM.
actually this is his first CUSTOM ROM
He is gonna recommend and flash for his friends too...
Thanks for the Super SABER awesome ROM
I discovered Pager Widgets and attached it to SlimPIE and it's cool

your welcome.
i'm glad if your brother like it.

Quote:
Originally Posted by salimbaba

Everything is nice and dandy with this rom. Its super smooth n super stable.
What I don't get is, why can't it play 720p videos without stuttering. I can play same video file even 1080p videos with touchwiz based roms. But not with saber . I haven't tried it with any other cm based rom.
If its a cm thing, then I am curious why ? Lack of proper drivers from samsung ?

hmm...i can play any 720p videos fine on my device. i'm playing the video per streaming with wlan. try using mx player and enable h/w encoding even using streaming.

Quote:
Originally Posted by boris03

Almost perfect Rom
One thing I cannot accept is the volume of the inbuild earphone.
What is wrong with it in this Rom.
How to correct that?
Is there a setting or do I need a separate app?
Thanks for your support
Sent from my GT-N7000 using xda app-developers app

what was the problem? take a look into sound setting. there is also advanced settings.
The Following User Says Thank You to fusionjack For This Useful Post: [ View ]
9th December 2013, 10:08 AM |#278  
Senior Member
Thanks Meter: 34
 
More
Quote:
Originally Posted by fusionjack

your welcome.
i'm glad if your brother like it.


what was the problem? take a look into sound setting. there is also advanced settings.

Hi fusionjack

of course I was disabling this setting in advanced.

But still the earpiece volume is really low whatever I do.
Before I was on Sweet ROM (Touchwiz) and the earpiece volume was much higher.

I was searching on Playstore for an app, maybe volume+ but donīt want to install apps not really necessary.
Is there any other possibility to increase earpiece volume (not phone loudspeaker, not headphone) without an app?

Thanks
9th December 2013, 04:31 PM |#279  
TopOfNewYork's Avatar
Senior Member
Flag New York
Thanks Meter: 56
 
More
ROM is amazing. I love it.

How do i get this ROM into silent mode?

Volume rockers aren't doing it. Volume down just goes into vibrate mode and I can't find an option to enable silent mode.

I don't want the phone to vibrate or make noise while at work....anybody?

Sent from my GT-N7000
9th December 2013, 04:49 PM |#280  
Senior Member
Thanks Meter: 247
 
More
Quote:
Originally Posted by TopOfNewYork

ROM is amazing. I love it.

How do i get this ROM into silent mode?

Volume rockers aren't doing it. Volume down just goes into vibrate mode and I can't find an option to enable silent mode.

I don't want the phone to vibrate or make noise while at work....anybody?

Sent from my GT-N7000

Go to Settings > Sound > Advanced options > Lock volume keys. Disable it.
Or just use the "Sounds" Quick Settings tile. Or press the power button and select silent mode (bottom left).
The Following User Says Thank You to LAKAME_MAN For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
linaro, n7000, sabermod, slimbean, unofficial builds
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes