FORUMS

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

[Q] Set Warranty Bit: Kernel

1 posts
Thanks Meter: 1
 
By PansenJim, Junior Member on 15th November 2013, 05:23 AM
Post Reply Subscribe to Thread Email Thread
First thread = noob question

Hi, what exactly does mean: "Set warranty Bit: Kernel" after root?
(Using the search function I couldn't find it)


Thanks
The Following User Says Thank You to PansenJim For This Useful Post: [ View ]
 
 
15th November 2013, 12:13 PM |#2  
Junior Member
Thanks Meter: 24
 
More
reply
Quote:
Originally Posted by PansenJim

First thread = noob question

Hi, what exactly does mean: "Set warranty Bit: Kernel" after root?
(Using the search function I couldn't find it)


Thanks

Same question here. It isn't a tragic issue, but still annoying on boot.
17th November 2013, 10:54 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Same here
Same here, it's OK but if there's any way to get rid of this, I'd be glad
3rd December 2013, 11:44 PM |#4  
rolo143's Avatar
Senior Member
Thanks Meter: 84
 
More
Is there any way too get rid of that annoying message? After I root, and install custom recovery it appears on every boot and even when I enter in recovery is annoying -.-
4th December 2013, 04:14 PM |#5  
Senior Member
Flag Bratislava
Thanks Meter: 466
 
Donate to Me
More
Quote:
Originally Posted by rolo143

Is there any way too get rid of that annoying message? After I root, and install custom recovery it appears on every boot and even when I enter in recovery is annoying -.-

Only way is to flash back stock firmware = loose root.
5th December 2013, 02:49 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ladislav.heller

Only way is to flash back stock firmware = loose root.

Baseband will loose too.-_-!
5th December 2013, 08:35 PM |#7  
rolo143's Avatar
Senior Member
Thanks Meter: 84
 
More
So there's no way to have custom recovery + root without having that message.. right? Or at least for now. ..

Sent from my GT-I9195L using Tapatalk
8th December 2013, 04:10 AM |#8  
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by ladislav.heller

Only way is to flash back stock firmware = loose root.

Yea ok. But Knox wont let you flash back to stock.
I tried.

The messages are from Knox.

Its to tell Tmobile we modified the phone...
Dont you just love Samsung now?
8th December 2013, 06:37 AM |#9  
Junior Member
Flag So.Flordia
Thanks Meter: 4
 
More
Quote:
Originally Posted by rolo143

Is there any way too get rid of that annoying message? After I root, and install custom recovery it appears on every boot and even when I enter in recovery is annoying -.-

No one mentions which JB but if you upgrade or re-install Chainfire's Super SU, I believe current is 1.80, upon installation it will mention Knox asking annoying questions and do you wish to disable Knox. Answer OK, and it will do so upon re-establishing root. You can go into System/apps and rename, move or delete the Knox apps, I suggest 'rename' if you are new to this. (just add .bak to .apk's) Use Root Explorer or ES File Explorer as R/W root and you should be OK.

EDIT: Knox files to rename or whichever, KNOXAgent.apk KNOXStore.apk ContainerAgent.apk
ie: rename Knox...xx.apk.bak
I create a directory on the Ext SD, /App_Bak and just move what I de-bloat or don't need while testing, that way I have them if needed later.
Last edited by systwk; 8th December 2013 at 09:05 AM. Reason: Add content
The Following 2 Users Say Thank You to systwk For This Useful Post: [ View ]
8th December 2013, 02:26 PM |#10  
rolo143's Avatar
Senior Member
Thanks Meter: 84
 
More
I rooted using the old method, by flashing custom recovery first, then flashing the zip file "rootkit" and then having Superuser.apk on my phone. It worked even with the latest firmware, but now I have that yellow message thing. .

Sent from my GT-I9195L using Tapatalk
8th December 2013, 03:27 PM |#11  
Junior Member
Flag So.Flordia
Thanks Meter: 4
 
More
Quote:
Originally Posted by rolo143

I rooted using the old method, by flashing custom recovery first, then flashing the zip file "rootkit" and then having Superuser.apk on my phone. It worked even with the latest firmware, but now I have that yellow message thing. .

Sent from my GT-I9195L using Tapatalk

Which ROM do you have now? And have you gone to the Play Store and updated to the latest Super SU?
When you update SU it re installs and will, with permission disable Knox. I'm guessing you have. Try a reflash w/Odin 4.2.2 and just repeat the S4_Mini_Rootkit and update SU. Kinda' do it over...Sometimes that helps.
Sorry I'm not too clear right now, been up 25 hrs and gotta' sleep. I'm older than dirt and can't go the distance any more.

EDIT:Apologies, missed the part about you having the latest firmware. If you are on 4.3, others have had success so IDK, unless you have an earlier SU than 1.80.

My Bad...Another EDIT: Did you by chance go into system/apps and delete KNOXAgent.apk, KNOXStore.apk, ContainerAgent.apk ? Just maybe......... I gotta' sleep, bye.
Last edited by systwk; 8th December 2013 at 11:41 PM. Reason: forgetfulness

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes