Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [Sprint] Hangouts problem and Voicemail issue

OP arehm

15th November 2013, 07:55 PM   |  #1  
OP Senior Member
Thanks Meter: 14
 
266 posts
Join Date:Joined: Apr 2011
So I have 2 problems.

Hangouts:
Can not send or receive MMS (I have turned on SMS integration).

Voice mail:
Voice mail app keeps telling me I have an update to take, but when I tell it to update nothing happens. I've force stopped and cleared data on it, and rebooted.

2nd Voice mail problem, I'm not getting voice mails delivered to the app, I have to call in to get them.

Thoughts?
15th November 2013, 10:11 PM   |  #2  
OP Senior Member
Thanks Meter: 14
 
266 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by arehm

So I have 2 problems.

Hangouts:
Can not send or receive MMS (I have turned on SMS integration).

Voice mail:
Voice mail app keeps telling me I have an update to take, but when I tell it to update nothing happens. I've force stopped and cleared data on it, and rebooted.

2nd Voice mail problem, I'm not getting voice mails delivered to the app, I have to call in to get them.

Thoughts?

For the second problem, it's because Hangouts is snagging the text notification before VVM can get to it. Turning off SMS integration in Hangouts solves this problem)

So I've turned off Hangouts SMS integration until this problem is resolved. I've seen the same problem in the N5 forums as well today.

Still leaves me with the VVM won't update problem, we'll see what I can do about that.
18th December 2013, 08:42 PM   |  #3  
Junior Member
Flag Jupiter
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2010
More
yes, broken mms is now a known issue http://forum.xda-developers.com/show....php?t=2541409 I'm not sure about your other issues as my phone took the vvm update with no problem.
Last edited by eric101995; 18th December 2013 at 09:03 PM.
19th December 2013, 12:31 AM   |  #4  
Steamer86's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 148
 
787 posts
Join Date:Joined: May 2012
More
Broken only on Sprint now it seems... Default is working with other variants as of last 2 updates.
28th January 2014, 04:11 PM   |  #5  
OP Senior Member
Thanks Meter: 14
 
266 posts
Join Date:Joined: Apr 2011
This is resolved with the update released yesterday. Just bringing closure to the discussion.

Sent from my LG-LS980 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes