5,593,401 Members 36,498 Now Online
XDA Developers Android and Mobile Development Forum

TWRP symlink:some symlinks failed

Tip us?
 
filthygoat223996
Old
#1  
filthygoat223996's Avatar
Senior Member - OP
Thanks Meter 97
Posts: 403
Join Date: Oct 2012
Default TWRP symlink:some symlinks failed

Hi guys, I'm trying to flash a kit kat ROM coming from purity 4.3, but when in recovery and trying to flash the zip it says
Symlink:some symlinks failed
E: error executing updater binary in zip,,,,
What's going on?

Sent from my Nexus 10 using xda app-developers app
]
Current Devices
Nexus 5 SlimKat+Franco
Google Nexus 10, Purity+Trinity
Past Devices: HTC Amaze, LG Optimus G

 
Mr_Jay_jay
Old
#2  
Mr_Jay_jay's Avatar
Senior Member
Thanks Meter 91
Posts: 327
Join Date: May 2012
Location: Chi-Town!!

 
DONATE TO ME
Quote:
Originally Posted by filthygoat223996 View Post
Hi guys, I'm trying to flash a kit kat ROM coming from purity 4.3, but when in recovery and trying to flash the zip it says
Symlink:some symlinks failed
E: error executing updater binary in zip,,,,
What's going on?

Sent from my Nexus 10 using xda app-developers app
What TWRP Version are u using? make sure u are on latest I thinks it's 2.6.3.1... here's linkg for the latest .img file http://techerrata.com/browse/twrp2/manta
or try the goomanager app.

if that fails u might have to use CWM.

Good Luck
Current Device: The Awesome Samsung Galaxy S4
Rom: Must I really Pick one?
Old devices: Samsung Galaxy S3
Sprint Epic 4G-Gave it away
Samsung Intercept Hard Bricked !
 
bidzapfc
Old
(Last edited by bidzapfc; 12th December 2013 at 10:45 PM.)
#3  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Nov 2009
Reboot recovery and unmount /cache partition. That worked for me
The Following User Says Thank You to bidzapfc For This Useful Post: [ Click to Expand ]
 
OpTic NaTs
Old
#4  
Member
Thanks Meter 5
Posts: 41
Join Date: May 2013
I could really use help with this as well. so many different issues. Sometimes its status 7 some symlinks failed, sometimes its just some symlinks failed, and sometimes its error in updater. I need help! Tried so many different things. My TWRP is up to date, ive downloaded the rom and gapps several times with all the same results, and High on Android said to open up the rom and change some of the script with a text editor and ive done that and rezipped the rom and flashed and still gotten errors. OMG please help
 
eternityhacker
Old
#5  
eternityhacker's Avatar
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Sep 2012
Location: York

 
DONATE TO ME
Default Worked for me

Quote:
Originally Posted by bidzapfc View Post
Reboot recovery and unmount /cache partition. That worked for me
Thank you. This helped me install the 4.4 liquidsmooth beta.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes