Unhappy Can't install Dropbox, Chromium ROM 11

Hello i got a strange problem. Few days ago I got crash when i want to open (installed before and updated before to the last version) Dropbox. It happens suddenly. After update it works fine, but with next trying to open, apps got crash and closed. I decided to do reinstall, uninstalling and installing again, but i had some bugs/errors.
When i want to download i got problem called Error -24, i found sollution for it, but don't work for me.
Sollution is like:
 
Quote:
Originally Posted by Qewbicle View Post
Go to

/data/data/

and search for your

com.application-address.whatever-it-may-be

Some of them you can tell what they are just by the names, the others, google-em.
If you wish to keep the information that it contains for the app, I recommend making a copy of it first.

Delete it

Install the application, it'll work, trust me.

Now replace it with your copy.

Done.


But it didn't works for me, after this i got problem with package lost in google play store. Sometimes i got LOW STORAGE info, but it is fake, cause i could install other apps, much bigger than dropbox - so i have space to install.

I delete folder com.dropbox from:
/data/data
/data/usr/0/
/data/system

every dropbox folder

I tried to install dropbox from official homepage, i get the app on my phone, but installation is not finish. I also tried to restore backup of Dropbox via titanium backup, but it stuck on the restoring (app only and same for app + data)


I don't have no idea what is wrong. I did also FIX APK Permission from 4EXT Recovery without any result.

Here is my logcat:
 
Code:
I/SystemServer(  418): DropBox Service
I/BootReceiver(  418): Copying /proc/last_kmsg to DropBox (SYSTEM_LAST_KMSG)
I/ActivityManager(  418): START u0 {act=android.intent.action.VIEW dat=file:///storage/sdcard0/Download/Dropbox.apk typ=application/vnd.android.package-archive cmp=com.android.packageinstaller/.PackageInstallerActivity} from pid 2538
I/AppSecurityPermissions( 2763): Ignoring unknown permission:com.dropbox.android.permission.C2D_MESSAGE
I/ActivityManager(  418): START u0 {dat=file:///storage/sdcard0/Download/Dropbox.apk cmp=com.android.packageinstaller/.InstallAppProgress (has extras)} from pid 2763
W/ActivityManager(  418): No content provider found for permission revoke: file:///storage/sdcard0/Download/Dropbox.apk
W/ActivityManager(  418): No content provider found for permission revoke: file:///storage/sdcard0/Download/Dropbox.apk
I/PackageManager(  418): Running dexopt on: com.dropbox.android
E/installd(   84): dexopt cannot open '/data/dalvik-cache/data@app@com.dropbox.android-1.apk@classes.dex' for output
W/PackageManager(  418): Package couldn't be installed in /data/app/com.dropbox.android-1.apk
I/InstallAppProgress( 2763): Finished installing com.dropbox.android


Any sollution? I am working with it about few hours... Thanks for help.

I almost forgot, after some restarts and clean dalvick-cache my Titanium Backup was gone, and i had to install it again, strange situation when app suddenly dissappear, any fix for it too?

Update:
I tried to install via terminal emulator but got message:
Code:
pkg: Dropbox.apk
Failure [INSTALL_FAILED_DEXOPT]

------------------------------------------------
Phone: HTC Desire A8181 (AMOLED)
ROM: [CM10.1] Chromium ROM | Build 11 | bravo
Radio: 5.17.05.23
Recovery: RMD Recovery v1.0.3.4