5,593,876 Members 47,388 Now Online
XDA Developers Android and Mobile Development Forum

[Q] MIUI Problem

Tip us?
 
HtcOneXProblem
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Nov 2012
Unhappy [Q] MIUI Problem

I have flashed many ROMS to my phone and about 3 months ago I flashed MIUI rom v5 simply because I thought it would be cool. I no longer want it, it's just getting boring, so I want another ROM, pretty much any ROM, Cyanogen, Carbon, AOKP, I've tried them all. some won't even flash, it says failed before I can boot up the device so I have to restore back to MIUI. although some do, and there's a problem, there is an error message that keeps popping up when I do anything, I think it says something about a keyboard but it goes away too fast to read it. that wouldnt be such a nuisance if the home button would work. on the MIUI ROM the home button works fine, but on any other ROM that hasn't mysteriously failed, the home button won't do a thing. It's not a problem with the home button either, if I try to go home with PIE controls, it does nothing, nor if I activate software keys. I'm not sure if it's a problem but when I install a ROM other than MIUI, it completely skips the introduction thing, you know, where you set up everything like the wifi and your account and such, it just goes straight to the homescreen and has these problems. I'm installing these ROMS through TWRP which has had many successes, so I can't help but think it's the MIUI ROM that has messed up my device, any help would be appreciated.
 
timmaaa
Old
(Last edited by timmaaa; 23rd November 2013 at 10:14 PM.)
#2  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 4596
Posts: 9,886
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
Firstly, do you have the HTC One X (Endeavoru) or the HTC One XL / at&t One X (Evita)? What are your bootloader details? I need to see the first five lines. What version of TWRP are you using? What are the full filenames of the ROMs that you've tried? Please answer all above questions, I need as much exact information as possible to help you properly.

There are a few reasons why the ROM installs are failing in TWRP: the ROM isn't meant for your phone, you're using the incorrect version of TWRP (some are very buggy), the download is corrupted, you are on the incorrect firmware version that the ROM installer is checking for. The reason the intro is skipping and you're getting a bunch of errors on ROMs that do install is probably because you haven't installed gapps, or you've installed the wrong gapps.

I'm certain we can fix whatever is wrong, it's most likely something very simple you've missed. As long as you give the information required this should be easy.

Sent from my Evita
HTC Evita
KarbonKat 4.4.2 1.0-5 | S-off
2.14 | Modified TWRP 2.6.3

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes