Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,879 Members 50,326 Now Online
XDA Developers Android and Mobile Development Forum

Rant about issues with 4.3

Tip us?
 
tubasteve
Old
#1  
Senior Member - OP
Thanks Meter 10
Posts: 123
Join Date: Oct 2010
Default Rant about issues with 4.3

I'd like to vent:
Battery life went to absolute s#!+.
The phones keyboard lags horribly
And I really hate the fake 4g it's doing.

I'm in a 3g only area, it shows 4g, down loads@ .12 mb, and that's lucky.

I want my old 4.2 back. I HONESTLY like "some"of the updates.

But really, it's agitating me to where I'm upset.

I used to get through my day, get home and have 50-70% Leff, I'm lucky to have above 30%. I've tried airplane mode at work, I've tired turning everything off, I've done what I did on phones that wouldn't last 6 hours. I even forked out for a new battery cause Sprint said so.

My battery is better than the new one.

I'm stock, no root, nothing special. Haven't changed anything but I git the update.

I've read where people saw improved battery life, and faster speed...but I've experienced the exact opposite.

Maybe I'm doing something wrong? Please help, I could care less about bells and whistles,I want my juice back.

Nothing is showing up as the reason for the draw!

I'm not new, I've owned three if these phone due to stupid failures. I've averaged a new phone once every six months....and not through tep, but phone failure.

Sent from my SPH-L900 using Tapatalk
 
simple man
Old
#2  
simple man's Avatar
Senior Member
Thanks Meter 243
Posts: 719
Join Date: Dec 2010
Location: Missouri
I would recommend backing up all your SD Card contents that you want saved, especially the DCIM folder (pictures). Then get an app called Helium by ClockworkMod, and run the PC software with your phone hooked up, to enable a backup of all your user apps-messages-call logs-launcher layout. Then copy the Helium/Carbon backup folder to your PC. Then do a Factory Data Reset. I've heard of and known people that took an OTA update that were furious that their phone performance went backwards, but after a Reset all was fine.
Just my 2, but I think it will fix the problems.

Sent from my SPH-L900
 
skye206
Old
#3  
skye206's Avatar
Senior Member
Thanks Meter 37
Posts: 337
Join Date: Jun 2011
Location: Dover De
Yeah definitely try a factory reset I unrooted and took the update and it's actually quite nice smooth but not as fast as a custom kernel but battery life vastly improved. Lol if I turned on airplane mode it would probably last a week or more

Sent from my SPH-L900 using xda app-developers app
 
interpole00
Old
#4  
Junior Member
Thanks Meter 2
Posts: 27
Join Date: Jan 2009
Charging is slow and no note 3 stuff

Sent from my SPH-L900 using XDA Premium 4 mobile app
 
ecs87
Old
(Last edited by ecs87; 1st December 2013 at 06:18 PM.)
#5  
Senior Member
Thanks Meter 401
Posts: 765
Join Date: Nov 2012
I get my hands on quite a few phones where I work at (a cell phone shop) and I don't mean to sound like an ass but maybe you've junked up your phone? I've had people come in crying about how slow their phone is when they have a million apps, enough porn to take up all the internal memory and 10 things running in the background hogging up RAM. If you do a reset/data wipe and it runs to your satisfaction, scale down on the play store app frenzy. Just because you have access to a lot of things doesn't mean you should get everything you can. Just my .02!

Also charging has always been slow on every Note 2 I've had my hands on. Probably has something to do with the gigantic battery. Note 3? Same way IMO (again chalked up to the bigger battery. Think about it, more cells, same charger, more time required to recharge those cells)

Sent from my SPH-L900 using xda app-developers app
If I or others have helped you out, don't forget to hit the Thanks button for us!
 
arunningpir8
Old
#6  
Member
Thanks Meter 40
Posts: 38
Join Date: Aug 2009
Yea I have to agree with some of the others on here, I think it may be some apps or settings you have on your phone causing problems. I did the full install from lorjay that is deodexed rooted and I have to say that compared to 4.1 this is a HUGE step in performance for me, most notably in the modem. I was at my sisters for thanksgiving the other day and had 4g everywhere in her house where normally I am constantly switching between 3g/4g, and even better yet it was usable 4g! Phone itself is CRAZY smooth, love the fact that the bars now show data signal when on 4g, and I love all the other little UI changes that were made as well. The only 2 things I have noticed negative since 4.1 is that the battery life MAY be just a tad bit less than before. Granted it has only been a few days I have been using this, but i have noticed a little bit of a drop, nothing to write home (or to samsung) about. The BIG issue that I have noticed that is driving me crazy is that the home/lock buttons seem to not respond very well (if at all) sometimes. I am sure I will figure this issue out soon enough however.

Do a nandroid, then factory reset, and before installing any apps at all, try the phone out for a bit and see if your problems are all still there.

Good luck!
 
louforgiveno
Old
(Last edited by louforgiveno; 2nd December 2013 at 12:54 AM.)
#7  
louforgiveno's Avatar
Senior Member
Thanks Meter 458
Posts: 1,420
Join Date: Jun 2010
Quote:
Originally Posted by interpole00 View Post
Charging is slow and no note 3 stuff

Sent from my SPH-L900 using XDA Premium 4 mobile app
My battery died over night...which is fine it was 12 % when I got home.....here's the thing I plugged it in and left it to charge for about 20 min this morning then turned it on and checked galaxy current and it reported 466....unplugged and replugged a few times ...still 466.....now 7 hours later the phone is only at 89%....checked battery status still showed as usb charging @466...unplugged ..replugged now it's at 1698
this was all with the 2amp factory wall charger. My guess is that mandatory SLOW charge gets initiated when battery is below a certain level and for whatever reason doesn't automatically switch back to AC mode ever unless you unplug and replug.
I have to pay more attention to when AC or USB charging is taking place, see if it is actually based on the current battery charge at the time it's plugged in.
"I was looking back to see, If she was looking back to see, If I was looking back at her"
The Following User Says Thank You to louforgiveno For This Useful Post: [ Click to Expand ]
 
Skripka
Old
#8  
Skripka's Avatar
Senior Member
Thanks Meter 625
Posts: 1,413
Join Date: Dec 2011
Location: On the top Loading Rail
Quote:
Originally Posted by ecs87 View Post
I get my hands on quite a few phones where I work at (a cell phone shop) and I don't mean to sound like an ass but maybe you've junked up your phone? I've had people come in crying about how slow their phone is when they have a million apps, enough porn to take up all the internal memory and 10 things running in the background hogging up RAM. If you do a reset/data wipe and it runs to your satisfaction, scale down on the play store app frenzy. Just because you have access to a lot of things doesn't mean you should get everything you can. Just my .02!

Also charging has always been slow on every Note 2 I've had my hands on. Probably has something to do with the gigantic battery. Note 3? Same way IMO (again chalked up to the bigger battery. Think about it, more cells, same charger, more time required to recharge those cells)

Sent from my SPH-L900 using xda app-developers app
Slow charging has nothing to do with the battery size.

The stock firmwares from Samsung intentionally brick the 2Ampere stock charger via software limiter into charging only around 500mA. Note3 users have been happy about charge speeds at stock because Samsung has chosen to cease gimping their chargers with a software charging limiter in the newer devices.
 
interpole00
Old
(Last edited by interpole00; 2nd December 2013 at 02:07 AM.)
#9  
Junior Member
Thanks Meter 2
Posts: 27
Join Date: Jan 2009
When I was using an AOSP rom, the first time I plugged the charger it did not charge at all but when I unplugged and replugged it charged normally. This happed happened on my Galaxy player too with PAC rom. After a few days it charged normally. So maybe the battery is recalibrating? for the new ROM installation.

Edit: Everything is indeed smoother and quicker but there are times when things get loaded so fast that lags slightly after. It could be the Knox files or whatever. AnTuTu went up by 2000 points. (Stock rom, 19000 to 21000)

Sent from my SPH-L900 using XDA Premium 4 mobile app
 
LordLugard
Old
#10  
LordLugard's Avatar
Senior Member
Thanks Meter 288
Posts: 1,706
Join Date: Apr 2008
Location: NYC
Guess if it ain't broke, don't fix. Still on 4.1.2 and everything works just fine, battery life, tether, etc. Obviously would like to be on the most current version but all this Knox stuff and etc just make it unattractive in my opinion and i really don't see what 4.3 brings that's radical.
Previous mistresses:
Epic Touch (Galaxy)
Nexus S 4G
Epic 4G Touch (Galaxy S2)
Galaxy S3
Galaxy Note 2
LG G2
Moto X (Current)

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes