5,597,762 Members 36,347 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Sony Xperia Ion Bricked?

Tip us?
 
syahrilhafiz
Old
#1  
syahrilhafiz's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Aug 2011
Default [Q] Sony Xperia Ion Bricked?

Hi all XDA member. I having a problem that my device can't boot properly after flashing custom rom (MIUI) . Have a question here..


1. Why i can't start the flash mode as seen on the video below? All driver and everything else have been installed in PC.


http://youtu.be/4Ga_4CsPj34">http://youtu.be/4Ga_4CsPj34" type="application/x-shockwave-flash" width="425" height="350">

http://youtu.be/4Ga_4CsPj34


2. Already tried all method/tutorial/ tips that i found in xda thread but all failed. How can i solve this problem? Thanks
 
Dark Wraith
Old
#2  
Dark Wraith's Avatar
Senior Member
Thanks Meter 531
Posts: 252
Join Date: Feb 2013
Location: Bangalore

 
DONATE TO ME
Quote:
Originally Posted by syahrilhafiz View Post
Hi all XDA member. I having a problem that my device can't boot properly after flashing custom rom (MIUI) . Have a question here..


1. Why i can't start the flash mode as seen on the video below? All driver and everything else have been installed in PC.


http://youtu.be/4Ga_4CsPj34">http://youtu.be/4Ga_4CsPj34" type="application/x-shockwave-flash" width="425" height="350">

http://youtu.be/4Ga_4CsPj34


2. Already tried all method/tutorial/ tips that i found in xda thread but all failed. How can i solve this problem? Thanks
Little more info
1.Custom Roms like MIUI require unlocked bootloader...is ur bootloader unlocked?
2. How are you trying to flash the ROM?
3. What device do you own and is the MIUI rom compatible with your device?
Hit Thanks if i helped you in any way

New to Android kernel development : Check out my Tool Dark_multitool1.0
Want to develop kernels for Xperia devices : Check out my Tool Xperia_kerneltool
Beginner's guide to Programming in C/C++/Java/Python/bash : Check out this guide
A few basics about Android and how not to brick your Xperia S or any Xperia : Check out this guide


"Never argue with idiots.They will drag you down to their level and beat you with their experience"
 
syahrilhafiz
Old
#3  
syahrilhafiz's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Aug 2011
Quote:
Originally Posted by Dark Wraith View Post
Little more info
1.Custom Roms like MIUI require unlocked bootloader...is ur bootloader unlocked?
2. How are you trying to flash the ROM?
3. What device do you own and is the MIUI rom compatible with your device?

1. Nope. I try 2nd option for locked bootloader.
2. Flashing via CWM ( this one http://www.androidfilehost.com/?fid=...85825318748212 ), but no problem at all, sucess backup current stock rom, and got bootloop Sony logo after reboot.
3. I use xperia ion LT28h and just follow the step here, no mention about model compatible http://forum.xda-developers.com/show....php?t=2498755



Please help me out. Still no lucky repeat the same method ...
 
syahrilhafiz
Old
#4  
syahrilhafiz's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Aug 2011
Anyone have idea? Help me please. Can't boot into flashmode. No BLUE, GREEN led but only have RED led. What the problem? Let me know, i will try.
 
Pynzeta
Old
#5  
Member
Thanks Meter 10
Posts: 63
Join Date: May 2011
Quote:
Originally Posted by syahrilhafiz View Post
Anyone have idea? Help me please. Can't boot into flashmode. No BLUE, GREEN led but only have RED led. What the problem? Let me know, i will try.
just search rubber band trick...
 
syahrilhafiz
Old
#6  
syahrilhafiz's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Aug 2011
Quote:
Originally Posted by Pynzeta View Post
just search rubber band trick...
Already tried, but nothing happen. You can see the Youtube video http://youtu.be/4Ga_4CsPj34
 
syahrilhafiz
Old
#7  
syahrilhafiz's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Aug 2011
Please need your HELP guys!!

Already success boot onto Flash Mode, but this happened. i don't know why?




Let me know what should i do? THANKS!
 
syahrilhafiz
Old
#8  
syahrilhafiz's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Aug 2011
Quote:
Originally Posted by syahrilhafiz View Post
Please need your HELP guys!!

Already success boot onto Flash Mode, but this happened. i don't know why?




Let me know what should i do? THANKS!
The phone got blank screen and NO LED light
 
syahrilhafiz
Old
#9  
syahrilhafiz's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 24
Join Date: Aug 2011
Again. Need your help guys! It's succesful or not?


15/019/2013 20:19:48 - INFO - <- This level is successfully initialized
15/019/2013 20:19:48 - INFO - Flashtool Version 0.9.13.0 built on 2013-06-04 22:50:00
15/019/2013 20:19:54 - INFO - Device disconnected
15/019/2013 20:19:56 - INFO - Selected LT28h / 6.2.B.0.211 / Generic
15/019/2013 20:19:56 - INFO - Preparing files for flashing
15/020/2013 20:20:56 - INFO - Please connect your device into flashmode.
15/055/2013 23:55:37 - INFO - Device connected in flash mode
15/055/2013 23:55:37 - INFO - Opening device for R/W
15/055/2013 23:55:37 - INFO - Reading device information
15/055/2013 23:55:37 - INFO - Phone ready for flashmode operations.
15/055/2013 23:55:37 - INFO - Current device : LT28h - CB5A1LHAYA - 1267-1661_R2H - 1252-5917_6.2.B.0.211 - WORLD_6.2.B.0.211
15/055/2013 23:55:37 - INFO - Start Flashing
15/055/2013 23:55:37 - INFO - Processing loader.sin
15/055/2013 23:55:37 - INFO - Checking header
15/055/2013 23:55:37 - INFO - Flashing data
15/055/2013 23:55:39 - INFO - Loader : S1_Root_de72 - Version : R5C010 / Boot version : R10C009 / Bootloader status : ROOTABLE
15/055/2013 23:55:40 - INFO - Processing kernel.sin
15/055/2013 23:55:40 - INFO - Checking header
15/055/2013 23:55:40 - INFO - Flashing data
15/055/2013 23:55:42 - INFO - Processing fotakernel.sin
15/055/2013 23:55:42 - INFO - Checking header
15/055/2013 23:55:43 - INFO - Flashing data
15/055/2013 23:55:45 - INFO - Processing amss_fsg.sin
15/055/2013 23:55:45 - INFO - Checking header
15/055/2013 23:55:45 - INFO - Flashing data
15/055/2013 23:55:46 - INFO - Processing amss_fs_1.sin
15/055/2013 23:55:46 - INFO - Checking header
15/055/2013 23:55:46 - INFO - Flashing data
15/055/2013 23:55:46 - INFO - Processing amss_fs_2.sin
15/055/2013 23:55:46 - INFO - Checking header
15/055/2013 23:55:46 - INFO - Flashing data
15/055/2013 23:55:46 - INFO - Processing amss_mdm_efs_1.sin
15/055/2013 23:55:46 - INFO - Checking header
15/055/2013 23:55:46 - INFO - Flashing data
15/055/2013 23:55:46 - INFO - Processing amss_mdm_efs_2.sin
15/055/2013 23:55:46 - INFO - Checking header
15/055/2013 23:55:47 - INFO - Flashing data
15/055/2013 23:55:47 - INFO - Processing amss_mdm_fsg.sin
15/055/2013 23:55:47 - INFO - Checking header
15/055/2013 23:55:47 - INFO - Flashing data
15/055/2013 23:55:47 - INFO - Processing apps_log.sin
15/055/2013 23:55:47 - INFO - Checking header
15/055/2013 23:55:47 - INFO - Flashing data
15/055/2013 23:55:48 - INFO - Processing cache.sin
15/055/2013 23:55:48 - INFO - Checking header
15/055/2013 23:55:49 - INFO - Flashing data
15/055/2013 23:55:51 - INFO - Processing system.sin
15/055/2013 23:55:51 - INFO - Checking header
15/055/2013 23:55:51 - INFO - Flashing data
16/000/2013 00:00:16 - INFO - Ending flash session
16/000/2013 00:00:16 - ERROR - Read error :31 : A device attached to the system is not functioning.
16/000/2013 00:00:16 - ERROR - Error flashing. Aborted
16/000/2013 00:00:17 - INFO - Device disconnected




The video after i plugged into wall charger, got this! Need your answer... See my IG. Thanks!

http://instagram.com/p/h8vMO-nWuY/

Tags
brick, reset
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...