FORUMS

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

No Baseband And Signal after Rooting 4.3 And restoring 4.2.2 Backup!

33 posts
Thanks Meter: 1
 
By gotdat, Member on 3rd December 2013, 07:35 AM
Post Reply Subscribe to Thread Email Thread
No Baseband And Signal after Rooting 4.3 And restoring 4.2.2 Backup.

Please kindly help me with this issue.
 
 
3rd December 2013, 07:39 AM |#2  
Account currently disabled
Flag Bakersfield, California
Thanks Meter: 3,675
 
Donate to Me
More
Thumbs up
Quote:
Originally Posted by gotdat

No Baseband And Signal after Rooting 4.3 And restoring 4.2.2 Backup.

Please kindly help me with this issue.

First go here: http://forum.xda-developers.com/show....php?t=2282342 to
download the mdl/m919 modem.bin file and ODIN flash it to your 4.3 phone.

There you will find the correct modem.bin file and instructions on
how to flash it properly.

After doing the above you shall have your MDL "baseband" back!

Good luck!
The Following User Says Thank You to Misterjunky For This Useful Post: [ View ]
3rd December 2013, 07:42 AM |#3  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Misterjunky

First go here: http://forum.xda-developers.com/show....php?t=2282342 to
download the mdl/m919 modem.bin file and ODIN flash it to your 4.3 phone.

There you will find the correct modem.bin file and instructions on
how to flash it properly.

After doing the above you shall have your MDL "baseband" back!

Good luck!



Thank you so much! It's back , I got so nervous !
3rd December 2013, 08:07 AM |#4  
OP Member
Thanks Meter: 1
 
More
Sorry but it still gives me no signal :| nor baseband version says Unknown. :|
3rd December 2013, 09:10 AM |#5  
lagunas11's Avatar
Senior Member
Flag fort worth
Thanks Meter: 74
 
More
Weird... I updated my phone to 4.3 as well and rooted it and then used a back up I had (4.2) and it works good for me... I'd say you use your wifi is you have it... Download triangle away reset your flash counter and call off the insurance

Sent from my SGH-M919 using XDA Premium 4 mobile app
3rd December 2013, 09:24 AM |#6  
OP Member
Thanks Meter: 1
 
More
Signal Works. now new problem.

Full Wipe and fresh install Wicked 8 rom.

I get no sound at all, when i plug my earphone , it lag the hell out . Won't play any music , videos ,
3rd December 2013, 02:40 PM |#7  
lagunas11's Avatar
Senior Member
Flag fort worth
Thanks Meter: 74
 
More
Try to Odin back to stock and download a fresh new rom or wicked again

Sent from my SGH-M919 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes