5,604,219 Members 49,456 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nexus 7 2013 not shown in Windows Explorer.

Tip us?
 
ocostich
Old
#1  
Member - OP
Thanks Meter 0
Posts: 35
Join Date: Jan 2012
Default [Q] Nexus 7 2013 not shown in Windows Explorer.

This used to work. I plug the USB cable into the device and Nexus 7 showed up as a drive. Now it fails. The device driver stops saying "device unplugged". I have tried everything I can find online. Nothing works. No Nexus 7 shows in device manager to try to fix drivers,

What I can find suggests that the drivers are the same for all the Nexus devices, and my Nexus 4 and Nexus 5 both work fine. I am at a loss of what to try. It's particularly annoying since it used to work and I have changed nothing,
 
LoopDoGG79
Old
(Last edited by LoopDoGG79; 8th December 2013 at 03:30 AM.)
#2  
LoopDoGG79's Avatar
Senior Member
Thanks Meter 1343
Posts: 6,276
Join Date: Feb 2012
Location: Modesto, Cali
Quote:
Originally Posted by ocostich View Post
This used to work. I plug the USB cable into the device and Nexus 7 showed up as a drive. Now it fails. The device driver stops saying "device unplugged". I have tried everything I can find online. Nothing works. No Nexus 7 shows in device manager to try to fix drivers,

What I can find suggests that the drivers are the same for all the Nexus devices, and my Nexus 4 and Nexus 5 both work fine. I am at a loss of what to try. It's particularly annoying since it used to work and I have changed nothing,
Have you installed the Google USB driver?

http://developer.android.com/sdk/win-usb.html

In case of ADB problems, try koush 's universal ADB driver.

https://plus.google.com/app/basic/st...uy32wrue2v3l25

Sent from my Nexus 7 using Tapatalk 4
MY SIG

 
Phone SGH-M919
Rom KOT49H【4.4.2】 Google Play Edition - 04-08-2014
Baseband version UVUAMK2
Recovery TWRP 2.7.0.1
Kernel Ktoon Stock



-------------------------------------------------------------------------------------------------------------
Other devices:
Nexus 7 Grouper (Broken )
Nexus 7 Flo (On CleanRom 2.6! )
Samsung Galaxy Note 10.1
Tmobile Samsung Galaxy S2
Tmobile Samsung Galaxy S3
 
Anderson2
Old
#3  
Senior Member
Thanks Meter 63
Posts: 589
Join Date: Feb 2012
Try this
http://forum.xda-developers.com/show....php?t=2561072

It's the only thing that worked for me.
 
Hero746
Old
#4  
Senior Member
Thanks Meter 18
Posts: 105
Join Date: Nov 2013
I just rooted mine yesterday and ran into the same problem.

Go to Settings>Storage. Click the menu button in the top right and select USB Computer Connection. Make sure Media Device (MTP) is selected. Your computer should now recognize your Nexus 7.
 
ocostich
Old
#5  
Member - OP
Thanks Meter 0
Posts: 35
Join Date: Jan 2012
Quote:
Originally Posted by Hero746 View Post
I just rooted mine yesterday and ran into the same problem.

Go to Settings>Storage. Click the menu button in the top right and select USB Computer Connection. Make sure Media Device (MTP) is selected. Your computer should now recognize your Nexus 7.
That doesn't do anything for me. It was already checked.
 
ocostich
Old
#6  
Member - OP
Thanks Meter 0
Posts: 35
Join Date: Jan 2012
Quote:
Originally Posted by Anderson2 View Post
Try this
http://forum.xda-developers.com/show....php?t=2561072

It's the only thing that worked for me.
I can't use that approach since there are NO Nexus devices showing in Device Manager. And strangely, everything works fine for Nexus 4 and Nexus 5, but both of our Nexus 7s have this problem.
 
Anderson2
Old
#7  
Senior Member
Thanks Meter 63
Posts: 589
Join Date: Feb 2012
Quote:
Originally Posted by ocostich View Post
I can't use that approach since there are NO Nexus devices showing in Device Manager. And strangely, everything works fine for Nexus 4 and Nexus 5, but both of our Nexus 7s have this problem.
I'm no expert. Just reporting what worked for me.

Try
http://forum.xda-developers.com/show....php?t=2514396

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes