5,594,609 Members 32,947 Now Online
XDA Developers Android and Mobile Development Forum

omni rom n7105

Tip us?
 
n00n00
Old
#1  
Member - OP
Thanks Meter 4
Posts: 56
Join Date: Oct 2011
Default omni rom n7105

From the early builds upto the most recent builds, I cant get 4g/3g to work.
4g/3g works when I'm on sammy roms.
I've changed modems still the same.
Cwm is with the latest version as suggested. When with twrp, no signal.
Would really appreciate any help To get Omni to work properly with my phone.
 
Artcrime
Old
#2  
Junior Member
Thanks Meter 0
Posts: 28
Join Date: Nov 2008
Location: Melbourne AU
[QUOTE=n00n00;48221447]From the early builds upto the most recent builds, I cant get 4g/3g to work.
4g/3g works when I'm on sammy roms.
(snip) You need to give more detail , do the telephony functions work ? I suggest that you search this and other forums, you will most likely find a solution. Are you using the most recent TWRP ? Have you checked the APN ?
Good luck. A|C
 
n00n00
Old
#3  
Member - OP
Thanks Meter 4
Posts: 56
Join Date: Oct 2011
[QUOTE=Artcrime;48318567]
Quote:
Originally Posted by n00n00 View Post
From the early builds upto the most recent builds, I cant get 4g/3g to work.
4g/3g works when I'm on sammy roms.
(snip) You need to give more detail , do the telephony functions work ? I suggest that you search this and other forums, you will most likely find a solution. Are you using the most recent TWRP ? Have you checked the APN ?
Good luck. A|C
Hi!
Thanks for you response.
Yes phone and sms works with no problem.
i've tried both twrp and cwm recoveries as well.
apn settings are correct. Ive tried to enter the apn settings manually too.
all i get is just phone and sms functionality.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes