5,601,223 Members 58,010 Now Online
XDA Developers Android and Mobile Development Forum

Sim card umounts randomly

Tip us?
 
SkizzyNinja
Old
(Last edited by SkizzyNinja; 15th October 2013 at 10:21 AM.)
#1  
SkizzyNinja's Avatar
Senior Member - OP
Thanks Meter 163
Posts: 359
Join Date: Nov 2010
Default Sim card umounts randomly

So just recently my phone has been acting goofy. At random intervals my phone will pop up with no Sim card inserted. A quick roboot and I'm back up and running like nothing happened. Sometimes it does it every 10 mins and other times 6-7 hours before it happens...I live out in the boondocks and the closes att store is about an hour away. Do you think its my sim card or the Sim card holder.

I know the s4 is a repair friendly phone but I haven't the slightest idea on how to fix it. I'm rooted and running alpha ROM. I reverted to stock recently to see if that would help and no dice. One pic is Sim card missing the next is right after a reboot. It also happens when the phone is just sitting still. On the charger and off so I know its not bumping into anything.

sent from my all Alpha no Beta S4
Attached Thumbnails
Click image for larger version

Name:	1381826684412.jpg
Views:	76
Size:	51.5 KB
ID:	2326141   Click image for larger version

Name:	Screenshot_2013-10-15-04-39-03.jpg
Views:	73
Size:	17.8 KB
ID:	2326178  
 
Br4nd3n
Old
#2  
Br4nd3n's Avatar
Senior Member
Thanks Meter 51
Posts: 178
Join Date: Sep 2013
Have you removed the back panel and checked if it's mounted properly into the slot?

Sent from my SGH-I337 using XDA Premium HD app
 
SkizzyNinja
Old
#3  
SkizzyNinja's Avatar
Senior Member - OP
Thanks Meter 163
Posts: 359
Join Date: Nov 2010
Yea. It seems fine. The eject spring seems to work just fine aswell

sent from my all Alpha no Beta S4
 
SkizzyNinja
Old
#4  
SkizzyNinja's Avatar
Senior Member - OP
Thanks Meter 163
Posts: 359
Join Date: Nov 2010
Don't mean to double post but I just noticed.....I haven't had any issues all day with it till I got to work on there WiFi...I work in a metal machine shop in a building made of tin. Would that cause problems. From about 9am to 9pm my Sim card was fine...I start work at 10pm and it just popped up with Sim card not inserted

sent from my all Alpha no Beta S4
 
schemppjr37
Old
#5  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Apr 2011
Im having this same issue but I live in the city and my signal is pretty descent most of the time except when im getting lte service I only get 2bars and no more. I have taken both my batt and sim out for a few mins b4 i put them back in to c if that helps and it doesnt. My phone still wont reconize my sim just like the op at crazy intervals. Plz any help would b appreciated. Do I need to get a new sim or is it my phone

sent from my Samsung SGH-I337 with mf3 ota safestraped running darthstalker and mf3 kernel module
 
Firestar292
Old
(Last edited by Firestar292; 17th October 2013 at 04:33 PM.)
#6  
Member
Thanks Meter 14
Posts: 83
Join Date: Jul 2012
I think I'm having the same issue. It forces me to reboot and then it works for a while. Ive gotten a new sim and switched ROMs and still get it. I think it happens when the phone switches towers or loses signal, its usually fine when I stay put. No idea how to fix this, I've googled like crazy

Edit- now I'm getting it during the day constantly even while not moving. This issue is driving me insane
 
SkizzyNinja
Old
#7  
SkizzyNinja's Avatar
Senior Member - OP
Thanks Meter 163
Posts: 359
Join Date: Nov 2010
Yea. Its deff a major pain. I'm thinking its maybe the Sim card holder now that I'm not the only one with the issue. But I haven't the slightest idea on how to replace it

sent from my all Alpha no Beta S4
 
schemppjr37
Old
#8  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Apr 2011
My sim card holder has finally stopped recognizing my sim card altogether now. In the notification bar it says no sim and shows a sim card now on every boot

sent from my Samsung SGH-I337 with mf3 ota safestraped running darthstalker and mf3 kernel module
 
SkizzyNinja
Old
#9  
SkizzyNinja's Avatar
Senior Member - OP
Thanks Meter 163
Posts: 359
Join Date: Nov 2010
Mine is still random....no matter what I do I can't get it to happen on demand to figure out the root cause.

sent from my guy Fawkes riding a pink unicorn S4
 
schemppjr37
Old
#10  
Junior Member
Thanks Meter 1
Posts: 20
Join Date: Apr 2011
Mine was random then it completely stopped for whatever reason...I took it to metro and they couldn't figure it out after they put a different sim in so I took it to best buy to the samsung peps and they reflashed mf3 to my phone to c if that would fix it but all it did was remove root and my launcher and home screen and added all the crap ware back to the phone but luckily my lock screen let me use my apps to re root and re safestrap and rom this thing...im pretty sure its the sim card reader/holder thats messed up...the guy at samsung said to return the phone to samsung with the manufacturer warranty cause its something to do with the phone not what I did to it

sent from my Samsung SGH-I337 with mf3 ota safestraped running darthstalker and mf3 kernel module

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Decompile, Edit, and Recompile in One Tool with APK Studio

If you’ve ever modified precompiled applications, you have undoubtedly spent … more

TasGear: A Tasker Extension for the Samsung Galaxy Gear

With wearable technology taking center stage this year, one can only expect more … more

Intelligently Place Contacts on Your Home Screen with CallWho Widget

There are plenty of ways to get your contacts to show up on your … more