5,600,335 Members 34,291 Now Online
XDA Developers Android and Mobile Development Forum

OTA upgrade problem

Tip us?
 
Partager.info
Old
#1  
Senior Member - OP
Thanks Meter 101
Posts: 126
Join Date: Jan 2013
Default OTA upgrade problem

Hi
I have an international version 802 version with ROM of g.lewarne inside (rooted)
I've received and accepted the new OTA upgrade, and now i'm stick in the Clockworckmod Recovery.
I've flashed my LG back to the g.lewarne ROM but each time i restart my phone it goes directly to the CWM recovery Mode.
Any suggestion of what to do to get my phone starting normally?
 
RubbleTea
Old
#2  
RubbleTea's Avatar
Senior Member
Thanks Meter 143
Posts: 582
Join Date: May 2013
Quote:
Originally Posted by Partager.info View Post
Hi
I have an international version 802 version with ROM of g.lewarne inside (rooted)
I've received and accepted the new OTA upgrade, and now i'm stick in the Clockworckmod Recovery.
I've flashed my LG back to the g.lewarne ROM but each time i restart my phone it goes directly to the CWM recovery Mode.
Any suggestion of what to do to get my phone starting normally?
You have to flash back to stock...theres a thread in general forum....
 
Partager.info
Old
#3  
Senior Member - OP
Thanks Meter 101
Posts: 126
Join Date: Jan 2013
Quote:
Originally Posted by RubbleTea View Post
You have to flash back to stock...theres a thread in general forum....
I can't get into download mode using up volum and pluging in the usb.
 
RubbleTea
Old
#4  
RubbleTea's Avatar
Senior Member
Thanks Meter 143
Posts: 582
Join Date: May 2013
Quote:
Originally Posted by Partager.info View Post
I can't get into download mode using up volum and pluging in the usb.
Try holding vol up then plugging it again...
 
Partager.info
Old
#5  
Senior Member - OP
Thanks Meter 101
Posts: 126
Join Date: Jan 2013
Quote:
Originally Posted by RubbleTea View Post
Try holding vol up then plugging it again...
I'm trying but it keeps getting me back to the CWM recovery mode.
 
RubbleTea
Old
#6  
RubbleTea's Avatar
Senior Member
Thanks Meter 143
Posts: 582
Join Date: May 2013
Quote:
Originally Posted by Partager.info View Post
I'm trying but it keeps getting me back to the CWM recovery mode.
Oh forgot .....the phone has to be off...the hold vol up only then plug in USB chord try that...it shouldn't boot to recovery if it doesn't work
 
Partager.info
Old
#7  
Senior Member - OP
Thanks Meter 101
Posts: 126
Join Date: Jan 2013
Quote:
Originally Posted by RubbleTea View Post
Oh forgot .....the phone has to be off...the hold vol up only then plug in USB chord try that...it shouldn't boot to recovery if it doesn't work
Still the same problem.
 
RubbleTea
Old
#8  
RubbleTea's Avatar
Senior Member
Thanks Meter 143
Posts: 582
Join Date: May 2013
Quote:
Originally Posted by Partager.info View Post
Still the same problem.
Damn really?.....maybe check the thread for back to stock...they'll prob be more help or check around somebody around here o that thread has had the same problem as you.....hope this helps
 
Partager.info
Old
(Last edited by Partager.info; 14th December 2013 at 12:57 AM.)
#9  
Senior Member - OP
Thanks Meter 101
Posts: 126
Join Date: Jan 2013
Quote:
Originally Posted by RubbleTea View Post
Damn really?.....maybe check the thread for back to stock...they'll prob be more help or check around somebody around here o that thread has had the same problem as you.....hope this helps
thank you anyway.
Now it keeps rebooting on lg logo with the error: secure booting error

Any idea?
 
Partager.info
Old
#10  
Senior Member - OP
Thanks Meter 101
Posts: 126
Join Date: Jan 2013
Update:
A new situation here.
Once i plug my phone to the computer i get the lg logo with the famous error: secure booting error
then the phone screen goes black, however the phone is still on with black screen. on my compyter a new drive is detected with only one folder inside called image with many files inside:
- adsp.b00, adsp.b01, adsp.b02.......adsp.b12, adsp
- cmnlib.00, cmnlib.01, cmnlib.02, cmnlib.03, cmnlib
- dxhdcp2.b00.....until b03, dxhdcp2
- isdbtmm.b00.....until b03, isdbtmm
- mlserver.....
- modemb00....... untill modem.b26, modem
and other files.

PS: i've made a factory reset.

I don't know what can i do now to get my phone alive.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Intelligently Place Contacts on Your Home Screen with CallWho Widget

There are plenty of ways to get your contacts to show up on your … more

Control TWRP from within Android with TWRP Coordinator

You may recall that back when TWRP2 introduced a couple of years ago, it brought with … more

Keep Track of Everything Your Device Does with Event Logger

Regardless of their OS choice, computing power users generally share one common … more

A More Competitive Spin on the Addictive 2048 Puzzle

You may recall that a few weeks ago, we talked about a rather interesting take on … more