5,598,610 Members 43,446 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bricked Showcse, please help

Tip us?
 
xsuperjim
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2013
Question [Q] Bricked Showcse, please help

Let me just start out by saying I'm a nube with limited skills. I have a Samsung Showcase SCH-S950C for Straightalk. I was sitting around on saturday and decided I would figure out how to root my phone because I had nothing better to do. I followed the instructions in a forum on this site and was able to root with no issues. After that I of course then decided to try my hand in flashing a custom rom to the phone (cyanogenmod) and this is where i went wrong. After flashing the rom I booted the phone and now the rom won't load and is stuck saying, "Unfortunately, setup wizard had stopped" and "Unfortunately, the process android.process.acore has stopped." The only menu I can get into is the sound menue via the volume key.

The next step I took was to reboot the phone back into CWM to see what I could do. Upon loading I was faced with the below errors.

E: Can't mount /cache/recovery/command
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/last_log
E: Can't open /cache/recovery/last_log

Tried wiping the cache, factory reset and wiping dalvik and am unable to do so. It won't mount the cache, data or datadata. I then tried to put it back to stock via instructions for flashing a recovery mod for the phone and that did not take because I cant wipe it. From what I read i need to repartition the phone to fix this issue but I do not know how and honestly not even sure exactly what that means. As I said to start Im a nube. I also noticed in USB mode it says i now have 4 custom binarys on the phone and Im sure that is not helping things.

This is the point I stopped so as not to completely FUBAR the phone, if I have not already done so. If anyone can point me in the write direction on how to proceed I would greatly appreciate the help.
 
zhonyong
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Nov 2013
Look for odin and some related rom of your phone. Flash again. Normally problem would be fixed.

Sent from my XT901 using xda app-developers app
 
zereoue
Old
#3  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Nov 2013
Default Probably non-useful information

I know nothing about the Showcase, so please accept this information for instructional purposes only.

I had zero experience with anything Android related until September. I successfully used old flip style or otherwise non-smart phones, so never had any experience with any version of Android (or any iOS either for that matter). My brother-in-law had given my parents a Fascinate that he replaced with a Note. It sat around their house until I picked it up and decided to see what I could do with it. I found this guide to be exceptionally helpful:

http://forum.xda-developers.com/show....php?t=1238070

Whereas I don't know if any of this information is relevant to your Showcase, the operational theory may relate. The phone that I was given was already rooted so I used the instructions in the guide to use Odin to return the phone to stock, then update to a Jellybean ROM. I learned a great deal working through the process a couple times, and have since been given a first gen Kindle Fire, an LG Ally, and a Droid Charge that I had enough confidence to work with, and successfully rooted and flashed each.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes