5,606,530 Members 33,500 Now Online
XDA Developers Android and Mobile Development Forum

Usb mode on Sch-i435?

Tip us?
 
justlovejoy
Old
#1  
justlovejoy's Avatar
Senior Member - OP
Thanks Meter 1013
Posts: 1,068
Join Date: Dec 2009
Location: Cybertron/Earth

 
DONATE TO ME
Default Usb mode on Sch-i435?

No matter what I do I can't get it to recognize. Working too many hours to really Google but any help nonetheless? Thanks to you I'll get it soi can root and start playing like usual again and that's awesome!

Sent from my SCH-I435 using xda app-developers app
Sig Is Under ConStruct!
 
justlovejoy
Old
#2  
justlovejoy's Avatar
Senior Member - OP
Thanks Meter 1013
Posts: 1,068
Join Date: Dec 2009
Location: Cybertron/Earth

 
DONATE TO ME
Nothing?

Sent from my SCH-I435 using xda app-developers app
Sig Is Under ConStruct!
 
justlovejoy
Old
#3  
justlovejoy's Avatar
Senior Member - OP
Thanks Meter 1013
Posts: 1,068
Join Date: Dec 2009
Location: Cybertron/Earth

 
DONATE TO ME
Well I reread my first post. I did Google but to no avail and can't Google at work but am still trying... I don't get it. Normally connecting gives me the option on the phone to choose a mode but nothing happens there either. I I I? But it charges... It's just me?

Sent from my SCH-I435 using xda app-developers app
Sig Is Under ConStruct!
 
justlovejoy
Old
#4  
justlovejoy's Avatar
Senior Member - OP
Thanks Meter 1013
Posts: 1,068
Join Date: Dec 2009
Location: Cybertron/Earth

 
DONATE TO ME
Default USB Cables?

WTF used my s2 cables and it only charged but used its cable and voila
I get the silence to fix LOL
Sig Is Under ConStruct!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes