5,600,919 Members 41,901 Now Online
XDA Developers Android and Mobile Development Forum

XDA Wiki access problem

Tip us?
 
[NUT]
Old
#1  
[NUT]'s Avatar
Recognized Contributor - OP
Thanks Meter 4274
Posts: 3,398
Join Date: Oct 2012
Location: Cyberspace and the Universe

 
DONATE TO ME
Unhappy XDA Wiki access problem

Hey guys... I hope some Admin will have the chance to look at this:

Every time I try to access the XDA wiki, I'm seeing an empty page... which is a crying shame from my point of view... This happens both when viewing from work as well as viewing from home... even when viewing it on my mobile this happens! I'm connecting to the world from The Netherlands... which has possibly the best IX connectivity in the world... but the wiki is unreachable

Who else has this issue? What can I do to fix my access?

My devices:
Daily driver: Xperia Z (C6603)
Development Phones: Xperia T (LT30p), Xperia Z1 (C6903) Thanks to the XDA community!
Backup: Xperia Arc (LT15i)

My work for the community on XDA:
XZDualRecovery ~ Z1/ZU/Z/ZL DISASTER RECOVERY ~ [DYI Guide]Create a personalized ROM yourself! ~ The definitive root Remount-Reboot fix!

Update your Z1 to KK4.4.2!

My file hosting: http://nut.xperia-files.com/ ~ Please do not mirror my files!
 
bitpushr
Old
#2  
bitpushr's Avatar
XDA:Administrator
Thanks Meter 1059
Posts: 894
Join Date: Mar 2007
Quote:
Originally Posted by [NUT] View Post
Hey guys... I hope some Admin will have the chance to look at this:

Every time I try to access the XDA wiki, I'm seeing an empty page... which is a crying shame from my point of view... This happens both when viewing from work as well as viewing from home... even when viewing it on my mobile this happens! I'm connecting to the world from The Netherlands... which has possibly the best IX connectivity in the world... but the wiki is unreachable

Who else has this issue? What can I do to fix my access?
I'm not have any issues with it, but I'll test out some things and get back to you.
Current Phone: Nexus 5 (4.4.1) | Oppo Find 5 (Omni)

Past Phones: Nexus 4, Samsung Galaxy SIII i9300, HTC One X, Galaxy Note, iPhone 4S, 4, 3G, 3 (Jailbroken), Motorola V360, HTC TyTN
Past Tablets/Devices: Arnova 10G2, Asus EEEPC 900a, IBM/Lenovo Thinkpads
The Following User Says Thank You to bitpushr For This Useful Post: [ Click to Expand ]
 
bitpushr
Old
#3  
bitpushr's Avatar
XDA:Administrator
Thanks Meter 1059
Posts: 894
Join Date: Mar 2007
Quote:
Originally Posted by [NUT] View Post
Hey guys... I hope some Admin will have the chance to look at this:

Every time I try to access the XDA wiki, I'm seeing an empty page... which is a crying shame from my point of view... This happens both when viewing from work as well as viewing from home... even when viewing it on my mobile this happens! I'm connecting to the world from The Netherlands... which has possibly the best IX connectivity in the world... but the wiki is unreachable

Who else has this issue? What can I do to fix my access?
Can you try now? The issue is that the [ and ] in your username are restricted characters in MediaWiki but not vBulletin. I've written a patch that should fix this by setting you a username based on your user ID, so please check to make sure this does work for you.
Current Phone: Nexus 5 (4.4.1) | Oppo Find 5 (Omni)

Past Phones: Nexus 4, Samsung Galaxy SIII i9300, HTC One X, Galaxy Note, iPhone 4S, 4, 3G, 3 (Jailbroken), Motorola V360, HTC TyTN
Past Tablets/Devices: Arnova 10G2, Asus EEEPC 900a, IBM/Lenovo Thinkpads
 
[NUT]
Old
#4  
[NUT]'s Avatar
Recognized Contributor - OP
Thanks Meter 4274
Posts: 3,398
Join Date: Oct 2012
Location: Cyberspace and the Universe

 
DONATE TO ME
Quote:
Originally Posted by bitpushr View Post
Can you try now? The issue is that the [ and ] in your username are restricted characters in MediaWiki but not vBulletin. I've written a patch that should fix this by setting you a username based on your user ID, so please check to make sure this does work for you.


It looks a bit funny (My user ID + space and xda as username), but I can actually see the wiki now!

Good patch!

My devices:
Daily driver: Xperia Z (C6603)
Development Phones: Xperia T (LT30p), Xperia Z1 (C6903) Thanks to the XDA community!
Backup: Xperia Arc (LT15i)

My work for the community on XDA:
XZDualRecovery ~ Z1/ZU/Z/ZL DISASTER RECOVERY ~ [DYI Guide]Create a personalized ROM yourself! ~ The definitive root Remount-Reboot fix!

Update your Z1 to KK4.4.2!

My file hosting: http://nut.xperia-files.com/ ~ Please do not mirror my files!
 
bitpushr
Old
#5  
bitpushr's Avatar
XDA:Administrator
Thanks Meter 1059
Posts: 894
Join Date: Mar 2007
Quote:
Originally Posted by [NUT] View Post


It looks a bit funny (My user ID + space and xda as username), but I can actually see the wiki now!

Good patch!
Yeah since [ and ] are restricted characters it kind of messes up the integration. I was just going to convert them to _ but in case someone registers that name on XDA (like _NUT_) we just use the userid in that case. So it is a bit confusing but should at least get you access!
Current Phone: Nexus 5 (4.4.1) | Oppo Find 5 (Omni)

Past Phones: Nexus 4, Samsung Galaxy SIII i9300, HTC One X, Galaxy Note, iPhone 4S, 4, 3G, 3 (Jailbroken), Motorola V360, HTC TyTN
Past Tablets/Devices: Arnova 10G2, Asus EEEPC 900a, IBM/Lenovo Thinkpads
The Following 2 Users Say Thank You to bitpushr For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes