Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,064 Members 40,760 Now Online
XDA Developers Android and Mobile Development Forum

[PORT] White Balance for Z1 ported from SO-01F

Tip us?
 
RyokoN
Old
(Last edited by RyokoN; 26th December 2013 at 07:31 AM.)
#1  
RyokoN's Avatar
Senior Member - OP
Thanks Meter 797
Posts: 385
Join Date: Mar 2013

 
DONATE TO ME
Phone [PORT] White Balance for Z1 ported from SO-01F

Japanese version of Xperia Z1 SO-01F got white balance settings today and I ported it to our Z1 C69xx !




Download flashable zip from here and install it with recovery.

At the moment we need to open white balance setting on each reboot to apply settings.
Someone please help me to fix it!

→ monx® found the solution, it was really easy...
just add line
Code:
display_color_calib
in the last line of install-recovery.sh or init.d scripts, or hw_config.sh

I uploaded ftf of SO-01F.
SO-01F 14.1.H.1.281 1278-7126 R14A
https://mega.co.nz/#!ak5hzQDa!L8HPmH...4g6Gqs9KKHgKiU
The Following 41 Users Say Thank You to RyokoN For This Useful Post: [ Click to Expand ]
 
josephnero
Old
#2  
josephnero's Avatar
Senior Member
Thanks Meter 503
Posts: 1,612
Join Date: Mar 2011
Location: Sanford NC
i am out of thanks for today but thank you.also this version is different than ZL s white balance.seems more useful
Galaxy S4 9505
 
Zorokydopy
Old
#3  
Zorokydopy's Avatar
Member
Thanks Meter 7
Posts: 43
Join Date: Dec 2013
Waiting for a long time, thanks so much

Sent from my C6903 using Tapatalk
Xperia Ray --> Samsung Galaxy SIII --> Samsung Galaxy SIV ---> Xperia Z1
 
Luhccas-X10
Old
#4  
Luhccas-X10's Avatar
Senior Member
Thanks Meter 44
Posts: 323
Join Date: May 2010
Location: Vitória - Espírito Santo
Working on 4.2.2 !
Really useful!
Thanks!

Sent from my Honami
 
fer2503
Old
#5  
Senior Member
Thanks Meter 86
Posts: 883
Join Date: Nov 2012

 
DONATE TO ME
fantastic!!! thanks a lot for this! i hope it works also with new update 4.3 .290
 
DamBadz
Old
#6  
DamBadz's Avatar
Senior Member
Thanks Meter 144
Posts: 952
Join Date: Mar 2012
Thx mate

Sent from my Nexus 5 using XDA Premium 4 mobile app
 
Wolfbreak
Old
#7  
Wolfbreak's Avatar
Recognized Developer
Thanks Meter 5839
Posts: 2,836
Join Date: Aug 2010

 
DONATE TO ME
Quote:
Originally Posted by RyokoN View Post
At the moment we need to open white balance setting on each reboot to apply settings.
Someone please help me to fix it!
Maybe its a bug that is easy to solve like i had with Xperia P and Small Apps it reverted back to stock every Reboot and i solved it with creating the Folder where it locates the Saves of Small Apps and giving it the right Permissions. Might be worth a try to look if its the same Problem here.
 
zyxel25
Old
#8  
Senior Member
Thanks Meter 17
Posts: 231
Join Date: Oct 2011
any good settings anyone?
 
fer2503
Old
#9  
Senior Member
Thanks Meter 86
Posts: 883
Join Date: Nov 2012

 
DONATE TO ME
Quote:
Originally Posted by Wolfbreak View Post
Maybe its a bug that is easy to solve like i had with Xperia P and Small Apps it reverted back to stock every Reboot and i solved it with creating the Folder where it locates the Saves of Small Apps and giving it the right Permissions. Might be worth a try to look if its the same Problem here.
can you do that?
 
sg1969
Old
#10  
Senior Member
Thanks Meter 92
Posts: 453
Join Date: Dec 2011
Location: London, UK
Quote:
Originally Posted by zyxel25 View Post
any good settings anyone?
each screen is different, use what looks best for you

The Following User Says Thank You to sg1969 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes