FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][MOAR][MK3] v9.0.1 / 50+ Mods / Morphology / Your theme your way [3.9.14]

3,228 posts
Thanks Meter: 20,394
 
By rompnit, Recognized Contributor / Themer on 16th December 2013, 11:07 AM
Post Reply Subscribe to Thread Email Thread
12th January 2014, 06:52 AM |#2091  
Senior Member
Thanks Meter: 124
 
More
Quote:
Originally Posted by hkhan1

Talking about 7.2, when is going to be released ....

Sent from my SPH-L710 using XDA Premium 4 mobile app

Some things you are not supposed to talk about.


Sprint SGS3 with xda/tapatalk m.o.a.r 7.1.x ROM
The Following 15 Users Say Thank You to avd For This Useful Post: [ View ]
 
 
12th January 2014, 10:47 AM |#2092  
howdyace's Avatar
Senior Member
Thanks Meter: 39
 
More
Quote:
Originally Posted by Team Scream

I too am having issues with this feature. I have gone into system setting/MOAR MOD control/Phone Mods and selected "Record/Add Call Button" but it wont stick. I have even used the "restart phone apk" switch at the bottom of that screen and no matter what I do, it resets to "off" after I close out of that menu and re-open it.

Something I am doing wrong? I really need to be able to swap between calls.

You need to make a folder of data/data/moar then it will stick. Until romp told me and I made that leap of faith, it wouldn't stick for me either.

Sent from my SPH-L710 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-12-02-49-04.png
Views:	427
Size:	208.0 KB
ID:	2510722   Click image for larger version

Name:	Screenshot_2014-01-12-02-50-00.png
Views:	436
Size:	106.2 KB
ID:	2510723   Click image for larger version

Name:	Screenshot_2014-01-12-02-50-11.png
Views:	426
Size:	106.0 KB
ID:	2510724   Click image for larger version

Name:	Screenshot_2014-01-12-02-50-24.png
Views:	932
Size:	142.6 KB
ID:	2510725  
Last edited by howdyace; 12th January 2014 at 10:56 AM.
The Following 2 Users Say Thank You to howdyace For This Useful Post: [ View ]
12th January 2014, 11:55 AM |#2093  
Member
Thanks Meter: 7
 
More
Some websites I try to get on will not connect. Rompnit u posted a link b4 that solved that problem. Can u post that link again?
12th January 2014, 12:35 PM |#2094  
rompnit's Avatar
OP Recognized Contributor / Themer
Flag Granger, IN
Thanks Meter: 20,394
 
Donate to Me
More
Quote:
Originally Posted by jbadboy2007

@rompnit so now we know what the culprit is can it be fixed in the stock kernel?

Sent from my SPH-L710 using xda app-developers app

@CNexus is the kernel wizard.. I don't know squat about them aside from basic functionality.

Quote:
Originally Posted by meyerweb

@rompnit, is there anything you've done to the ROM that would prevent device encryption from running? When I try to encrypt the device, I get a robot outline on the screen, but that's it. The encryption process never actually starts.

Thanks.

There's nothing done that should be affecting it Unless it was the disabling of the Signature Verification in services.jar, but I can't see why that would affect encryption. Can you get a log?
Quote:
Originally Posted by capadon

Some websites I try to get on will not connect. Rompnit u posted a link b4 that solved that problem. Can u post that link again?

Here you are: http://d-h.st/NOp You can also reflash the ROM zip, choose Option #2 to change add-ons and disable ad-blocking there. Option #2 won't affect your ROM setup in anyway.
The Following 5 Users Say Thank You to rompnit For This Useful Post: [ View ]
12th January 2014, 02:55 PM |#2095  
erikalin's Avatar
Recognized Contributor
Flag Twin Cities, Mini Soda USA
Thanks Meter: 2,849
 
Donate to Me
More
Quote:
Originally Posted by averyboots


Do I need to delete the original file or rename the new one? Theyre both in the folder.

Are you all set now? You can't have two files with identical names in the same folder. Not possible. No file manager can allow that to happen (?). So I don't know what you've got, but obviously you will want the new one there with its correct name if the old one didn't work. Reply back if you still don't have it.


Sent from my SPH-L710 using xda premium
The Following 4 Users Say Thank You to erikalin For This Useful Post: [ View ]
12th January 2014, 03:03 PM |#2096  
Maybelle's Avatar
Senior Member
Flag Longs, SC
Thanks Meter: 1,213
 
More
Quote:
Originally Posted by prboy1969

@rompnit just tried to flash the AOSP 4.4 Camera and Gallery from myHUB. I get stuck at the Galaxy Boot screen. Tried it three times. Wiping cahces, and not wiping. Not complaining, just reporting .

@prboy1969 I've not been able to flash from MyHub either tho it just fails, I don't get a bootloop. I am able to flash stuff I've downloaded from the MyHub folder.

Sent from my SPH-L710 using Xparent Green Tapatalk 2
The Following User Says Thank You to Maybelle For This Useful Post: [ View ]
12th January 2014, 04:05 PM |#2097  
meyerweb's Avatar
Senior Member
Thanks Meter: 791
 
More
Quote:
Originally Posted by hkhan1

Talking about 7.2, when is going to be released ....

When Rompnit decides it's ready.

---------- Post added at 05:05 PM ---------- Previous post was at 05:04 PM ----------

Quote:
Originally Posted by rompnit


There's nothing done that should be affecting it Unless it was the disabling of the Signature Verification in services.jar, but I can't see why that would affect encryption. Can you get a log?

Will do, thanks.
The Following 4 Users Say Thank You to meyerweb For This Useful Post: [ View ]
12th January 2014, 04:27 PM |#2098  
CNexus's Avatar
Recognized Contributor
Flag ~/android
Thanks Meter: 13,896
 
Donate to Me
More
Quote:
Originally Posted by rompnit

@CNexus is the kernel wizard.. I don't know squat about them aside from basic functionality.

Going on with this, I'm working on something that should fix these issues once and for all....all the random wifi issues so that we can use the stock kernel that came with 4.3, as well as possibly also the other issues people are having (call delay/lag, etc)
The Following 19 Users Say Thank You to CNexus For This Useful Post: [ View ]
12th January 2014, 04:52 PM |#2099  
Shadefactor's Avatar
Senior Member
Flag Saint Petersburg
Thanks Meter: 699
 
More
Quote:
Originally Posted by CNexus

Going on with this, I'm working on something that should fix these issues once and for all....all the random wifi issues so that we can use the stock kernel that came with 4.3, as well as possibly also the other issues people are having (call delay/lag, etc)

Being the beast that you are I don't doubt that you'll have these fixed pretty soon

Sent From My M.O.A.Rtally Brutal SPH-L710
The Following User Says Thank You to Shadefactor For This Useful Post: [ View ]
12th January 2014, 05:44 PM |#2100  
Chad The Pathfinder's Avatar
Senior Member
Flag Central Kentucky
Thanks Meter: 3,060
 
More
Quote:
Originally Posted by averyboots

Does anyone have the keyboard apk that initially installed with this rom? I have lost mine somehow and I now have just a Swype keyboard with no emojis! :/

Sent from my SPH-L710 using Tapatalk

You can flash this if you like but its not themed like the original. Just plain shades of grey. http://www.androidfilehost.com/?fid=23269279319199402
The Following 4 Users Say Thank You to Chad The Pathfinder For This Useful Post: [ View ]
12th January 2014, 06:38 PM |#2101  
Senior Member
Thanks Meter: 50
 
More
Quote:
Originally Posted by Y.G.

@CNexus @rompnit Have either one of the master chefs taken a look at the log? I think I might need to reflash. I didn't do "as-is" on the first boot but I don't recall seeing that option on 7.1.

Sent from my SPH-L710 using Tapatalk

Had to reboot 3 times this morning due to rotation freezes. Am I the only one experiencing this?

Sent from my SPH-L710 using Tapatalk

Read More
Post Reply Subscribe to Thread

Tags
cnexus, mk3, moar, naddict, speed
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes