5,599,616 Members 44,927 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [q] I CAN'T LOAD U-BOOT AND X-LOADER - p760 L9

Tip us?
 
victor_con
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Nov 2013
Default [Q] [q] I CAN'T LOAD U-BOOT AND X-LOADER - p760 L9

Hi, my lg L9 p760 with stock JB is bricked and i want to flash a kdz file, but in Lg software updater it is stopps at 15%...
I read that i have to load u-boot and x-loader with fastboot, here's the link http://forum.xda-developers.com/showthread.php?t=2119090 but i can't understand what to do to load u-boot and x-loaders... because i can't understand english very good...
PLEASE help me to load these files on my p760 to be able to offline flash a kdz file...( i can't understand the tutorial).
THANKS!!!!
 
YashdSaraf
Old
#2  
Member
Thanks Meter 12
Posts: 50
Join Date: Sep 2013
Location: Mumbai
Quote:
Originally Posted by victor_con View Post
Hi, my lg L9 p760 with stock JB is bricked and i want to flash a kdz file, but in Lg software updater it is stopps at 15%...
I read that i have to load u-boot and x-loader with fastboot, here's the link http://forum.xda-developers.com/showthread.php?t=2119090 but i can't understand what to do to load u-boot and x-loaders... because i can't understand english very good...
PLEASE help me to load these files on my p760 to be able to offline flash a kdz file...( i can't understand the tutorial).
THANKS!!!!
Did u install the omap4430 drivers?? when u connect ur phone is there a TI device in device manager??
If yes then run start.bat in the fastboot folder, it'll guide u further.
U can also check out this guide http://forum.xda-developers.com/show....php?t=2411265
 
victor_con
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Nov 2013
Quote:
Originally Posted by YashdSaraf View Post
Did u install the omap4430 drivers?? when u connect ur phone is there a TI device in device manager??
If yes then run start.bat in the fastboot folder, it'll guide u further.
U can also check out this guide http://forum.xda-developers.com/show....php?t=2411265
thank you very much for reply......i will try your guide ( http://forum.xda-developers.com/show...php?t=2411265_ )
if it doesnt work, i will send my p760 in waranty ( for second time)
 
stsdi
Old
#4  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Nov 2013
Default partition does not exist !!

Quote:
Originally Posted by victor_con View Post
thank you very much for reply......i will try your guide ( http://forum.xda-developers.com/show...php?t=2411265_ )
if it doesnt work, i will send my p760 in waranty ( for second time)
I'm trying to flash u-boot and x loader with fast boot but at the second stage gives me the message remote partition does'nt exist. please advice how to sort out this problem.
my device is lg p760 no sign of life just connecting and disconnecting when connect via usb.

Thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes