5,599,842 Members 46,508 Now Online
XDA Developers Android and Mobile Development Forum

Google Chrome Unusable after KitKat OTA on GPE

Tip us?
 
Dr. Hax
Old
#1  
Dr. Hax's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 332
Join Date: Dec 2010
Location: Virginia Beach
Default Google Chrome Unusable after KitKat OTA on GPE

Ever since updating to KitKat on my HTC One GE, Chrome has become completely unusable.
Any kind of exiting and going back to Chrome results in a refresh. I can go into recent apps and IMMEDIATELY go back into Chrome and it will refresh. It dies t matter how many tabs I have. Even with one tab, the issue is there. It doesn't matter how much memory is free. The issue went away briefly after a factory reset but came back within a day. It doesn't happen on any other browser.

What surprises me is just how few people are complaining. I would think the forums of teh interwebz would be absolutely blowing up from the hundreds of thousands of people who are having this issue. I can't even find a Google Play review of someone with the issue. Why is this bug even here? Surely Google/HTC had to have noticed it when they were testing KitKat.
Current phones: Google Nexus 4 (16GB) and Samsung Galaxy Note II (T-Mobile)
Retired phones: DROID RAZR M. Galaxy Nexus (borked and sold)HTC Thunderbolt. HTC Rezound ("rented") Droid Incredible (gave to girlfriend) and Droid X (sold!)
Computer setup: AMD Phenom II X4 820 OC'd to 3.2GHz with 4GB DDR3 and an Nvidia GeForce GTX470

Earphones: Ultimate Ears Triple.Fi 10's

This statement is false.
New mission: abort mission.
Does a set of all sets contain itself?
 
FitAmp
Old
#2  
FitAmp's Avatar
Senior Member
Thanks Meter 683
Posts: 1,402
Join Date: Mar 2012
Location: Terrace
I honestly dislike chrome on my HTC one. Im on 4.4 sense 5.5 and I use the HTC browser. Seems to be quite snappier and less memory usage.

Sent from my HTC One using Tapatalk
 
Dr. Hax
Old
#3  
Dr. Hax's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 332
Join Date: Dec 2010
Location: Virginia Beach
Quote:
Originally Posted by FitAmp View Post
I honestly dislike chrome on my HTC one. Im on 4.4 sense 5.5 and I use the HTC browser. Seems to be quite snappier and less memory usage.

Sent from my HTC One using Tapatalk
Yes, but I'm not on Sense. I'm on GE. Stock browser doesn't work too well on 4.4 for some reason.
Current phones: Google Nexus 4 (16GB) and Samsung Galaxy Note II (T-Mobile)
Retired phones: DROID RAZR M. Galaxy Nexus (borked and sold)HTC Thunderbolt. HTC Rezound ("rented") Droid Incredible (gave to girlfriend) and Droid X (sold!)
Computer setup: AMD Phenom II X4 820 OC'd to 3.2GHz with 4GB DDR3 and an Nvidia GeForce GTX470

Earphones: Ultimate Ears Triple.Fi 10's

This statement is false.
New mission: abort mission.
Does a set of all sets contain itself?
 
FitAmp
Old
#4  
FitAmp's Avatar
Senior Member
Thanks Meter 683
Posts: 1,402
Join Date: Mar 2012
Location: Terrace
Quote:
Originally Posted by Dr. Hax View Post
Yes, but I'm not on Sense. I'm on GE. Stock browser doesn't work too well on 4.4 for some reason.
I'm back on ge and chrome is working fine?

Sent from my HTC One using Tapatalk
 
king_david43
Old
#5  
king_david43's Avatar
Member
Thanks Meter 22
Posts: 45
Join Date: Jun 2013
Location: West Palm Beach
Quote:
Originally Posted by Dr. Hax View Post
Ever since updating to KitKat on my HTC One GE, Chrome has become completely unusable.
Any kind of exiting and going back to Chrome results in a refresh. I can go into recent apps and IMMEDIATELY go back into Chrome and it will refresh. It dies t matter how many tabs I have. Even with one tab, the issue is there. It doesn't matter how much memory is free. The issue went away briefly after a factory reset but came back within a day. It doesn't happen on any other browser.

What surprises me is just how few people are complaining. I would think the forums of teh interwebz would be absolutely blowing up from the hundreds of thousands of people who are having this issue. I can't even find a Google Play review of someone with the issue. Why is this bug even here? Surely Google/HTC had to have noticed it when they were testing KitKat.
Does your chrome app need to be updated. If not maybe you should try downloading chrome beta

Sent from my HTC One using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes