Google Updates Play Games, Wallet, Docs, Sheets, Slides, Drive, Google+, and Camera

While we haven’t really had much in the way of … more

Google Execs Talk to Ars About Android 5.0 Lollipop

Android 5.0 Lollipop is right around the corner, and it’s expected to hit AOSP … more

UX Design in Apps and ROMs w/ Kevin Bruckert – BABBQ2014

This year’s Big Android BBQ has come and gone. While the whole event was … more

Bring Material Design Goodness to Your App with Support Library

At Google I/O 2014, the next iteration of Android was announced and … more
Thread Deleted

Activesync Support Code : 80072efd Easy Fix

OP jcshenk

8th March 2006, 10:59 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2006
First Post. And just wanted to help

I finally found the solution to an ongoing issue on my machine

"The server could not be reached. This can be caused by temporary network conditions. Support Code:80072efd"

I have a t-mobile mda with K-AM_WWE_216901_2169101_020710_ship rom installed and a windows xp sp 2 machine; I also have an exchange server sp2. I have been testing this phone big-time to rollout for numerous clients.

The problem came in after I had push mail working and went to sync locally over USB or Bluetooth. Active sync 4.1 would give me the error.

The solution was as follows for me

My mx record points to mail.domain.com but my server name is server.domain.com so I entered an "A" record in dns on my dns server named mail to point at the local ip address.

All was solved

I also ran into a problem on push mail early on where it would sync once and then not again, the issue was as easy in the default web page I turned on "enable keep alives" and changed the timeout to 1800 seconds.

I hope this helps.
28th December 2006, 07:47 AM   |  #2  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2006
More
Thumbs up
ActiveSync version 4.2 made a change to how it interacts with the Windows networking stack to use Layered Service Providers (LSPs) on outgoing Desktop-Pass-Through connections. This allows for improved compatibility & policy compliance in environments where connections to the internet must be passed through these LSPs (ISA Proxy is one such example).

Unfortunately, it appears this change has caused some issues for a small segment of users who have LSPs that interfere with ActiveSync communication.

There is a registry key which can be created to essentially remove this change & revert to ActiveSync 4.1 behaviour. This key is:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows CE Services]
"AllowLSP"=dword:0

This posting is provided "AS IS" with no warranties, and confers no rights.
Original post: http://blogs.msdn.com/jasonlan/archi...07/659348.aspx
4th December 2007, 07:04 PM   |  #3  
kevin.obrien's Avatar
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2007
Thanks win_user
win_user's post was instant fix. Been looking for this for a while. Thanks
14th February 2008, 09:21 AM   |  #4  
Member
Thanks Meter: 0
 
50 posts
Join Date:Joined: Feb 2008
i have still the same problem. do i have to create the REG_WORD Key as binary, decimal or hexadecimal?
25th July 2008, 09:47 PM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2006
More
Smile
To create it is necessary key DWORD - in both systems of calculation equally "0"
12th June 2009, 01:41 PM   |  #6  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: Oct 2007
Thanks to win_user--solved the problem perfectly.
5th January 2010, 07:48 PM   |  #7  
ArisPDA's Avatar
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Mar 2007
http://www.pocketpcfaq.com/faqs/acti...nge_errors.php

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes