Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM ZVC][Team 420]OpTimuS DE V2.3{Furnace Kernel}{Stock Optimized}{06/04/14}{Odex}

OP Lrod0175

2nd January 2014, 12:39 AM   |  #141  
Ind3lible's Avatar
Senior Member
Thanks Meter: 118
 
651 posts
Join Date:Joined: Nov 2011
Hi guys I'm trying to flash the ROM but I had not rooted my phone so I tried to with iroot10 but I get this message. I have superuser in my spp drawer but no root access. Any help would be great!

Sent from my LG-LS980 using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1388619533741.jpg
Views:	180
Size:	70.0 KB
ID:	2488395  
2nd January 2014, 12:44 AM   |  #142  
That_Guy0505's Avatar
Senior Member
Flag Houston
Thanks Meter: 101
 
246 posts
Join Date:Joined: May 2011
More
Good to see a familiar face from the LGOG!

Sent from my LG-LS980 using XDA Premium 4 mobile app
2nd January 2014, 12:59 AM   |  #143  
Lrod0175's Avatar
OP Recognized Contributor
Flag New Jersey
Thanks Meter: 2,748
 
4,027 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by Ind3lible

Hi guys I'm trying to flash the ROM but I had not rooted my phone so I tried to with iroot10 but I get this message. I have superuser in my spp drawer but no root access. Any help would be great!

Sent from my LG-LS980 using Tapatalk

Did u check developer options in system settings?

Sent from my LG-LS980 using Tapatalk
The Following User Says Thank You to Lrod0175 For This Useful Post: [ View ]
2nd January 2014, 01:12 AM   |  #144  
lowpro3210's Avatar
Senior Member
Flag Columbus
Thanks Meter: 221
 
635 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by Ind3lible

Hi guys I'm trying to flash the ROM but I had not rooted my phone so I tried to with iroot10 but I get this message. I have superuser in my spp drawer but no root access. Any help would be great!

Sent from my LG-LS980 using Tapatalk

system settings, about phone, software information, then keep pressing BUILD NUMBER until it states "you are now a developer" or something to that extent..then back out to SETTINGS and scroll down to SYSTEM, from there you should see DEVELOPER OPTIONS shown now, click on that and enable USB debugging...
The Following 2 Users Say Thank You to lowpro3210 For This Useful Post: [ View ]
2nd January 2014, 01:13 AM   |  #145  
Ind3lible's Avatar
Senior Member
Thanks Meter: 118
 
651 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by Lrod0175

Did u check developer options in system settings?

Sent from my LG-LS980 using Tapatalk

Yes sir, I have usb debugging checked and everything. Followed the iroot10 instructions whee u unplug un check debugging and re enable it and plug back in. I just checked download mode and it does say rooted at the bottom . =/

I am on Software Version Zv8 if that makes any difference.
Last edited by Ind3lible; 2nd January 2014 at 01:16 AM.
2nd January 2014, 01:30 AM   |  #146  
Senior Member
Flag Tacoma, WA, USA
Thanks Meter: 61
 
669 posts
Join Date:Joined: May 2010
More
I'm not sure it matters, but I used ioroot11 to root my phone...not ioroot10.
The Following 2 Users Say Thank You to chazglenn3 For This Useful Post: [ View ]
2nd January 2014, 01:37 AM   |  #147  
Ind3lible's Avatar
Senior Member
Thanks Meter: 118
 
651 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by chazglenn3

I'm not sure it matters, but I used ioroot11 to root my phone...not ioroot10.

hmm I only see one file and it downloaded root10 for me lemme check the thread and report back.

---------- Post added at 05:37 PM ---------- Previous post was at 05:34 PM ----------

Quote:
Originally Posted by Ind3lible

hmm I only see one file and it downloaded root10 for me lemme check the thread and report back.

OKAY THAT WORKED THANK YOU!!!!!!!
The Following User Says Thank You to Ind3lible For This Useful Post: [ View ]
2nd January 2014, 01:46 AM   |  #148  
Senior Member
Flag Tacoma, WA, USA
Thanks Meter: 61
 
669 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by Ind3lible

hmm I only see one file and it downloaded root10 for me lemme check the thread and report back.

---------- Post added at 05:37 PM ---------- Previous post was at 05:34 PM ----------



OKAY THAT WORKED THANK YOU!!!!!!!

My pleasure...glad it worked!
The Following 2 Users Say Thank You to chazglenn3 For This Useful Post: [ View ]
2nd January 2014, 04:08 AM   |  #149  
lowpro3210's Avatar
Senior Member
Flag Columbus
Thanks Meter: 221
 
635 posts
Join Date:Joined: Jul 2007
More
Moderator please delete
Last edited by lowpro3210; 2nd January 2014 at 07:54 AM.
3rd January 2014, 01:34 AM   |  #150  
Lrod0175's Avatar
OP Recognized Contributor
Flag New Jersey
Thanks Meter: 2,748
 
4,027 posts
Join Date:Joined: Jan 2011
Donate to Me
More
OpTimuS V1.1 in the works, hopefully we won't have any upload issues when this baby is ready..

Sent from my LG-LS980 using Tapatalk

The Following 4 Users Say Thank You to Lrod0175 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes