5,598,718 Members 38,440 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HTC One Sound Gone

Tip us?
 
Thefireballkid
Old
#1  
Member - OP
Thanks Meter 4
Posts: 43
Join Date: Feb 2011
Default [Q] HTC One Sound Gone

Hey Everyone! I was running CM11 and I noticed my sound wasnt working on speaker or through headphones. Bluetooth still working fine though. So I restored a backup of my original sense rom and that didnt help. I really need it work for my alarm clock in the morning if nothing else. Any ideas? I'm thinking it might be time to go back to stock and do a warranty exchange. Any help is greatly appreciated.
 
Dark Jedi
Old
#2  
Senior Member
Thanks Meter 569
Posts: 1,753
Join Date: Sep 2012
Might have to do an ruu. Seems like people are having different issues with cm11.

Sent from my Nexus 7 using Tapatalk 4
 
jax187
Old
#3  
Member
Thanks Meter 9
Posts: 33
Join Date: Nov 2010
Location: Taylor, Mi
When I'm running some cm11 Roms I'll loose sound in my lower speaker. I just flash back to a sense or gpe rom and the sound is back. Never lost sound altogether though.

Sent from my HTC One using xda app-developers app
 
Fleischmann
Old
#4  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Feb 2011
push
 
Thefireballkid
Old
#5  
Member - OP
Thanks Meter 4
Posts: 43
Join Date: Feb 2011
Quote:
Originally Posted by Dark Jedi View Post
Might have to do an ruu. Seems like people are having different issues with cm11.

Sent from my Nexus 7 using Tapatalk 4
I did that, didn't fix my issue.

Quote:
Originally Posted by jax187 View Post
When I'm running some cm11 Roms I'll loose sound in my lower speaker. I just flash back to a sense or gpe rom and the sound is back. Never lost sound altogether though.

Sent from my HTC One using xda app-developers app
It was weird, ended up going back to stock and doing a warranty exchange.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes