5,594,609 Members 33,086 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help: 1020 is STUCK after Hard Reset

Tip us?
 
phoennix10
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jan 2011
Default [Q] Help: 1020 is STUCK after Hard Reset

Hi,

I have a 1020 that I did a hard reset on. Now it's stuck in the reset mode (gears are turning) and it wont finish the reset. I left it plugged in to see if it would reset itself back to the factory defaults. After 48 hours, it still shows the gears turning and won't finish the reset.

Does anyone have a similar problem?

Can you help fix it?

I tried redoing a hard and soft reset and get the exact same problem. It seems to be stuck in a continuous loop.

Any help would be greatly appreciated. Thanks!

Tam
 
cr_buck
Old
(Last edited by cr_buck; 4th January 2014 at 07:01 AM.) Reason: URL not being display
#2  
Junior Member
Thanks Meter 1
Posts: 15
Join Date: Mar 2010
Quote:
Originally Posted by phoennix10 View Post
Hi,

I have a 1020 that I did a hard reset on. Now it's stuck in the reset mode (gears are turning) and it wont finish the reset. I left it plugged in to see if it would reset itself back to the factory defaults. After 48 hours, it still shows the gears turning and won't finish the reset.

Does anyone have a similar problem?

Can you help fix it?

I tried redoing a hard and soft reset and get the exact same problem. It seems to be stuck in a continuous loop.

Any help would be greatly appreciated. Thanks!

Tam
First you might want to try the following fix. If you are luck that is all you need.
http://www.nokia.com/in-en/support/p...topic=FA141347
If that does not work, ask your carrier to make sure you SIM is still registered with them as that can prevent boot. That's according to my experience with AT&T support. They said during boot it checks for an active subscription and sometimes the Nokia phones get stuck if the registration is invalid. They might also see if the phone activated on their network and they can try to push an OS update.

If that doesn't work, there is a good chance you have some sort of hardware failure. I just had 920 fail that way as well as a family member's Lumia do the same. Both ended up needing to be replaced.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes