Mystery OEM Says Bye to Snapdragon 810

According to re/code, Qualcomm has stated that a “large customer” has dropped the … more

Jake Wharton talks Kotlin Development for Android

DespiteJava being the language of choice for a large majority of Android Developers, a … more

Prynt: The First Instant Camera Case

The photography sphere has a somewhat jerky lifeline, divided into the realms of print and digital … more

Stunningly Animated Morning Routine

Many of you probably have a neat and functional alarm app. But this one is a sight to behold, and you … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [HELP][Q] QHSUSB_DLOAD xv

OP vinisk7

17th February 2014, 02:21 AM   |  #1  
vinisk7's Avatar
OP Junior Member
Flag são paulo
Thanks Meter: 2
 
11 posts
Join Date:Joined: Dec 2011
More
hello brothers, I have a huge problem ... The famous "QHSUSB_DLOAD"
driver, my boot.img corrupted when I flash now will not turn on, only the red
LED works, and fastboot flash does not work , i heard that with a backup FlashTool I can unbrick, follows a topic solved : forum.xperia.cz/viewtopic.php?f=63&t=8293&hilit=QHSUSB_DLOAD, please help me
Last edited by vinisk7; 17th February 2014 at 02:38 AM.
17th February 2014, 03:58 PM   |  #2  
Junior Member
Flag Barcelona
Thanks Meter: 5
 
28 posts
Join Date:Joined: Dec 2012
More
What I've been able to understand using google translator in that post is that he sent the phone to the Sony repair service, and they replaced the motherboard. I've been through this, there is no way apart from using a setool box to repair it by yourself, so just send it to Sony saying that you know nothing, and you'll have it repaired free in just a few weeks.
28th February 2014, 03:25 PM   |  #3  
ApriliaM3's Avatar
RC-RT Committee / Senior Moderator
Flag Melbourne
Thanks Meter: 14,357
 
6,490 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by vinisk7

hello brothers, I have a huge problem ... The famous "QHSUSB_DLOAD"
driver, my boot.img corrupted when I flash now will not turn on, only the red
LED works, and fastboot flash does not work , i heard that with a backup FlashTool I can unbrick, follows a topic solved : forum.xperia.cz/viewtopic.php?f=63&t=8293&hilit=QHSUSB_DLOAD, please help me

Please stop creating duplicate threads all over XDA for this issue.
You've even been creating these threads in completely different device forums which is ridiculous.
Your other 7 threads have been deleted.
Last edited by ApriliaM3; 28th February 2014 at 03:28 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes