FORUMS

Analysis & Opinion

[HELP][Q] QHSUSB_DLOAD xv

11 posts
Thanks Meter: 2
 
By vinisk7, Junior Member on 17th February 2014, 01:21 AM
Post Reply Subscribe to Thread Email Thread
hello brothers, I have a huge problem ... The famous "QHSUSB_DLOAD"
driver, my boot.img corrupted when I flash now will not turn on, only the red
LED works, and fastboot flash does not work , i heard that with a backup FlashTool I can unbrick, follows a topic solved : forum.xperia.cz/viewtopic.php?f=63&t=8293&hilit=QHSUSB_DLOAD, please help me
Last edited by vinisk7; 17th February 2014 at 01:38 AM.
 
 
17th February 2014, 02:58 PM |#2  
Junior Member
Flag Barcelona
Thanks Meter: 5
 
More
What I've been able to understand using google translator in that post is that he sent the phone to the Sony repair service, and they replaced the motherboard. I've been through this, there is no way apart from using a setool box to repair it by yourself, so just send it to Sony saying that you know nothing, and you'll have it repaired free in just a few weeks.
28th February 2014, 02:25 PM |#3  
ApriliaM3's Avatar
RC-RT Committee / Senior Moderator
Flag Melbourne
Thanks Meter: 14,986
 
More
Quote:
Originally Posted by vinisk7

hello brothers, I have a huge problem ... The famous "QHSUSB_DLOAD"
driver, my boot.img corrupted when I flash now will not turn on, only the red
LED works, and fastboot flash does not work , i heard that with a backup FlashTool I can unbrick, follows a topic solved : forum.xperia.cz/viewtopic.php?f=63&t=8293&hilit=QHSUSB_DLOAD, please help me

Please stop creating duplicate threads all over XDA for this issue.
You've even been creating these threads in completely different device forums which is ridiculous.
Your other 7 threads have been deleted.
Last edited by ApriliaM3; 28th February 2014 at 02:28 PM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes