Post Reply

Unhappy [Q] Help!! My Phone doesnt start after flash

OP Darkwing77

10th January 2014, 02:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Followed this guide http://forum.xda-developers.com/show....php?t=2420219

to flash my E988 factory unlocked with the telcel rom, after the flash ended the cell doesn´t turn on, if i plug the cell to the computer the windows plug device is heard also if i press the power button the disconnect sound is heard too.

At least i want to return it as it was

Promise ill never tri to flash any phone in mi life!!
10th January 2014, 02:40 AM   |  #2  
deadenz's Avatar
Senior Member
Flag Bakersfield, CA
Thanks Meter: 75
 
464 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Quote:
Originally Posted by Darkwing77

Followed this guide http://forum.xda-developers.com/show....php?t=2420219

to flash my E988 factory unlocked with the telcel rom, after the flash ended the cell doesn´t turn on, if i plug the cell to the computer the windows plug device is heard also if i press the power button the disconnect sound is heard too.

At least i want to return it as it was

Promise ill never tri to flash any phone in mi life!!


Use this guide instead.. worked perfectly for me.
10th January 2014, 02:46 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Thanks for the response, but how i turn it on again or at least in download mode
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank