Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] Issue with A90S SBCL rom by Shivam

OP pankaj_A90s

7th January 2014, 02:16 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Hello,

I am using SBCL Rom for A90S. Rom is quite good and working perfectly on my phone. Howevere after 2-3 days of installing Bluetooth button stops working. Can anybody suggest fix for it? Infact the Rom is also no more available on this forum I have a copy of it.
7th January 2014, 05:09 PM   |  #2  
Quote:
Originally Posted by pankaj_A90s

Hello,

I am using SBCL Rom for A90S. Rom is quite good and working perfectly on my phone. Howevere after 2-3 days of installing Bluetooth button stops working. Can anybody suggest fix for it? Infact the Rom is also no more available on this forum I have a copy of it.

have you tried reflashing it?
7th January 2014, 05:15 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Fixed now
Quote:
Originally Posted by Trozzul

have you tried reflashing it?

Reflashing always fixes the issue , but its painful to do it every third day . This time I tried "Fix PErmissions" and it worked. However earlier it didnt work.
14th January 2014, 05:21 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Volume issue with SBCL for A90S
Sound is very low for this Rom : SBCLMAX. I tried doing the setting at max after going in engineer mode but didnt help. People complaint on other side of phone that they have difficulty hearing me. I tried other Rom's like A90S stock ICS and Blue Vivo. Sound is fine on these Roms. Any help on SBCL will be highly appreciated. Rom is excellent other than these small small issues.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes