Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unhappy [Q] Problem flashing from USB Key

OP shcassacazz

2nd December 2013, 02:14 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Dec 2013
Dear All,

I need some help!

I had a weird issue with my tab over the weekend where it would boot to the upgrading dialog, but would only say application 1 of 1, rather than the usual 50+. This would run for hours, so I decided just to reflash the os again without a clean wipe. I imagine this may have been a bad idea. So, I went into CWM and went to flash again, but the tablet crashed just as it started the flashing process, which was bad enough. However, when I went back into CWM, I remembered Nandroid backup and I hoped I had made one! However, rather than hit recover, I selected store (clicked without thinking), which was the cherry on the top of my day of major you-know-whats.

So, the .zip (I think it is v10.1) appears to be corrupt, so I can't flash my original again.

I can't boot the OS to transfer over a new .zip (10.2 would be nice) as I normally would, as I can't start Android at all.

Putting the files on a FAT-formatted USB key isn't recognised by CWM. Trying to mount usb storage gave an error regarding lun path.

So, my questions are:

1) Is there a way to transfer an image onto the internal storage of my tab via CWM, or get it to recognise the USB storage?

2) What are my other options, if 1) isn't possible.

3) If 2) is answered in the negative, have I just made myself a fancy coaster and a good excuse to get a LG G-Pad?

Thanks for your help!
3rd December 2013, 07:10 PM   |  #2  
upconvert's Avatar
Senior Member
Flag Chapel Hill, NC
Thanks Meter: 119
 
302 posts
Join Date:Joined: Aug 2012
More
If you can boot to download mode you can use ODIN to flash a rom.
3rd December 2013, 10:49 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by upconvert

If you can boot to download mode you can use ODIN to flash a rom.

Hi upconvert,

Thanks for the suggestion.

I can get to download mode and I did try to flash a stock ROM from a hotfiles link provided elsewhere on this site last night. However, at NAND Write Start I get three errors on my tablet: WritePartition, DownloadPartition_odin, and Tegra_Nand_Write. I'm not sure what they mean (google didn't reveal any added info). I'm assuming it means the flash storage is either write-protected or can't be found?

I'm going to try and download the ROM again in case it was corrupted somehow. I will retry in the meantime but after I've wiped it again. Any other suggestions would be helpful.

Thanks
4th December 2013, 11:12 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Dec 2013
Ok, I was able to wipe /data, but it seems to be hanging when trying to wipe /cache. I'd expect it to be finishing in a few seconds, but this is going for minutes.


Quote:
Originally Posted by shcassacazz

Hi upconvert,

Thanks for the suggestion.

I can get to download mode and I did try to flash a stock ROM from a hotfiles link provided elsewhere on this site last night. However, at NAND Write Start I get three errors on my tablet: WritePartition, DownloadPartition_odin, and Tegra_Nand_Write. I'm not sure what they mean (google didn't reveal any added info). I'm assuming it means the flash storage is either write-protected or can't be found?

I'm going to try and download the ROM again in case it was corrupted somehow. I will retry in the meantime but after I've wiped it again. Any other suggestions would be helpful.

Thanks

13th December 2013, 11:18 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Dec 2013
So, I've not been able to get anywhere with this. I also can't download a new odin tarball after what happened to hotfile. Anyone got any suggestions as to why the nand write errors are happening? Has the storage drive actually died on the tablet?


Quote:
Originally Posted by shcassacazz

Ok, I was able to wipe /data, but it seems to be hanging when trying to wipe /cache. I'd expect it to be finishing in a few seconds, but this is going for minutes.

14th December 2013, 03:54 AM   |  #6  
OmarEinea's Avatar
Recognized Developer
Flag Sharjah, UAE
Thanks Meter: 3,428
 
1,529 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by shcassacazz

So, I've not been able to get anywhere with this. I also can't download a new odin tarball after what happened to hotfile. Anyone got any suggestions as to why the nand write errors are happening? Has the storage drive actually died on the tablet?

Have you tried to format your sdcard from CWM?, cuz formatting it might let the nand write errors disappear

I didn't follow everything you said so I don't know if you've tried the adb files push through USB or not
so if computer can recognise your device through adb try this METHOD

Oh and by the way, SAMMobile website has a new mirror website, so now you can download Odin tar files again
Directly Here is the latest FW for P7300 , and if you're more comfortable with dev-host mirror than Here you go (the two files are the same latest release)
and Here is the the latest FW for P7310, I don't have any other mirrors for that
14th December 2013, 08:53 AM   |  #7  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Dec 2013
Unhappy
Hi,

Thanks for the reply. I can't even get access to CWM anymore. Goes straight to Odin download mode after the Samsung splash screen. Unfortunately, I found another post on XDA that seems to explain my problem:

http://forum.xda-developers.com/show...1532636&page=3

I think the HDD has died completely, as I am getting exactly what that chap was getting. I can't install a PIT file. I couldn't access my sdcard from CWM previously either. Sounds like tablet is a goner. Will post to Samsung and see what they say.

Thanks for your time.

Quote:
Originally Posted by omarainea

Have you tried to format your sdcard from CWM?, cuz formatting it might let the nand write errors disappear

I didn't follow everything you said so I don't know if you've tried the adb files push through USB or not
so if computer can recognise your device through adb try this METHOD

Oh and by the way, SAMMobile website has a new mirror website, so now you can download Odin tar files again
Directly Here is the latest FW for P7300 , and if you're more comfortable with dev-host mirror than Here you go (the two files are the same latest release)
and Here is the the latest FW for P7310, I don't have any other mirrors for that

10th January 2014, 07:51 PM   |  #8  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Dec 2013
Thumbs up Tab repaired by Samsung
Ok, eventually sent my tab off to Samsung for warranty repair. Received it back and working fine now. Not sure what they did in the end, but got my tab back at least. Thanks for everyone's help.

This thread can be closed.

Quote:
Originally Posted by shcassacazz

Hi,

Thanks for the reply. I can't even get access to CWM anymore. Goes straight to Odin download mode after the Samsung splash screen. Unfortunately, I found another post on XDA that seems to explain my problem:

http://forum.xda-developers.com/show...1532636&page=3

I think the HDD has died completely, as I am getting exactly what that chap was getting. I can't install a PIT file. I couldn't access my sdcard from CWM previously either. Sounds like tablet is a goner. Will post to Samsung and see what they say.

Thanks for your time.


The Following User Says Thank You to shcassacazz For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes