FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Loud speaker problem ??? clicking noise ??

355 posts
Thanks Meter: 26
 
By dk_iceman, Senior Member on 21st October 2011, 12:48 AM
Post Reply Subscribe to Thread Email Thread
Hello


I have just notiched that when im holding the loudspeaker up to my ear i can hear a clicking noise not very loud I can only hear it when holding it against my ear...

have somebody notiched that ??

I am on Android Revolution HD rom 3.6.2 I have also tried 4.1.3 and it makes the same clicking sound

I am on Radio

Radio_10.58.9035.00U_10.15.9035.02_2

Does this mean anything ??

hope anybody can help.. thanks
 
 
21st October 2011, 08:20 AM |#2  
Recognized Developer
Flag Rawalpindi
Thanks Meter: 4,182
 
More
maybe the phone rubs against your ear produces those clicking sounds...
The Following User Says Thank You to jjdoctor For This Useful Post: [ View ]
21st October 2011, 04:14 PM |#3  
OP Senior Member
Flag Denmark - Sundby Mors
Thanks Meter: 26
 
More
Quote:
Originally Posted by jjdoctor

maybe the phone rubs against your ear produces those clicking sounds...

NO.........
29th March 2012, 04:44 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I just started having this same problem. Just rooted my phone and installed Android Revolution HD 6.5.2 XE. I have the Regular Sensation 4G. It worked great for a couple days, now anything that normally plays through the device speaker just makes a very very quiet ticking noise. You have to hold your ear almost to the phone to hear it. Headphones and earpiece work fine. I tried flashing the non XE rom, but got the same issue. I read through 8 pages of searches and didn't find any resolution, just a few other people that had what sounded like the same issue. Has anybody fixed this without replacing the phone?
14th January 2014, 03:00 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by stampern22

I just started having this same problem. Just rooted my phone and installed Android Revolution HD 6.5.2 XE. I have the Regular Sensation 4G. It worked great for a couple days, now anything that normally plays through the device speaker just makes a very very quiet ticking noise. You have to hold your ear almost to the phone to hear it. Headphones and earpiece work fine. I tried flashing the non XE rom, but got the same issue. I read through 8 pages of searches and didn't find any resolution, just a few other people that had what sounded like the same issue. Has anybody fixed this without replacing the phone?

I have JUST got the exact same problem, in-call (front) speaker works, but if I switch to loudspeaker during call it goes silent, save for sticking your ear to the phone in which case you can hear that the rear speaker is making a constant clicking/oscillating type sound, albeit very quiet. This issue I initially presumed to be ROM related, but the issue persists across the board, AOSP, Stock, all ROMs. Thus I have also just ordered a replacememt speaker and will post the results.
16th January 2014, 11:02 PM |#6  
EclipseX's Avatar
Senior Member
Flag Quinta do Conde
Thanks Meter: 236
 
Donate to Me
More
I have the exact same problem with mine s4 active

Quote:
Originally Posted by Bouchang

I have JUST got the exact same problem, in-call (front) speaker works, but if I switch to loudspeaker during call it goes silent, save for sticking your ear to the phone in which case you can hear that the rear speaker is making a constant clicking/oscillating type sound, albeit very quiet. This issue I initially presumed to be ROM related, but the issue persists across the board, AOSP, Stock, all ROMs. Thus I have also just ordered a replacememt speaker and will post the results.

17th January 2014, 06:21 PM |#7  
bluefender's Avatar
Senior Member
Flag wales
Thanks Meter: 6
 
More
disassemble phone and make sure the speaker is seated correctly, if it's seated correctly then you might have a duff speaker, alternatively try a bog standard rom aka default one, and see if it works
18th January 2014, 07:13 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by bluefender

disassemble phone and make sure the speaker is seated correctly, if it's seated correctly then you might have a duff speaker, alternatively try a bog standard rom aka default one, and see if it works

[UPDATE] New speaker arrived, took everything apart, swapped speakers, rebuilt, booted up, pressed the volume up button- 'no sound'! Pressed the volume up button with ear to the loudspeaker and there it is again- quiet clicking sound, best way I can describe it is that it sounds like a mini tazer! Took everything apart again, checked connections over and over (bearing in mind the loudspeaker just has two pins that rest directly on to the circuit board itself- I.e not hard to check), rebuilt, rebooted, same problem! Did a nandroid of my current and flashed a stock ROM,,, SAME PROBLEM!

Either the replacement speaker is also duff, or I am seriously missing something. :banghead:

Sent from my HTC Sensation using xda app-developers app
18th January 2014, 12:26 PM |#9  
bluefender's Avatar
Senior Member
Flag wales
Thanks Meter: 6
 
More
there are two speakers in the sensation as far as im aware, also have you tried another rom aka viper or revolution etc
Last edited by bluefender; 18th January 2014 at 12:32 PM. Reason: new
18th January 2014, 03:37 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Bouchang

in-call (front) speaker works, but if I switch to loudspeaker during call it goes silent, save for sticking your ear to the phone in which case you can hear that the REAR speaker is making a constant clicking/oscillating type sound, albeit very quiet. This issue I initially presumed to be ROM related, but the issue persists across the board, AOSP, Stock, ALL ROMs.

I'm stumped, love my old Sensation too so I'm relying solely on vibration to no miss calls. As I said, across the board..
I had Sultan's CM11 but had bugs so i reverted back to my nandroid of Albinoman's CM10.3, which is when it happened! Which made me think it was software related, but I've tried all ROM bases since to rule out all variables and it persists. Switching the loudspeaker and still there, checking the motherboard and all other connections and nothing makes a difference. Possibly the new speaker is also a duff?

Sent from my HTC Sensation using xda app-developers app
18th January 2014, 04:41 PM |#11  
bluefender's Avatar
Senior Member
Flag wales
Thanks Meter: 6
 
More
did you do a full wipe, i would try going back to the basic ruu rom that came with the phone before giving up, although you will lose root, woth a try
as you could root again, have a go
The Following User Says Thank You to bluefender For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes