Post Reply

Returning to Stock

OP boomer539

13th January 2014, 03:42 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Nov 2013
Before everyone goes on to say that I need to read the forums, please understand that I've tried everything I could think of or find in the last week trying to get this thing back to stock.

Background:
I was on the leaked 4.3 firmware and the skynote ROM without problems. I tried switching to N3bula and flashing the official 4.3 firmware from Beanstown. I still couldn't get the N3bula ROM past the verizon logo and so i restored my backup from skynote. I (possibly mistakenly) unchecked the option to restore boot.img thinking i wouldn't need it. Everything booted into the backup just fine with the exception of WiFi. I tried rebooting into recovery and I soft bricked.

Things I've done since the brick:
- I used Odin and restored my phone to the root66 ROM (rooted VRALJB) - this allowed my phone to boot into a weird recovery program (probably some kind of stock) and it allowed me to actually use my phone as a phone.
- I tried flashing a new recovery in Odin (which probably should've been my first step instead of restoring to stock)
- I repartioned my PIT to the one from the forum on returning to stock
- I've (unsuccessfully) tried casual for VRALJB and VRAMC3
- I've (unsuccessfully) tried using Odin to go to either VRAMC3 and (normal) VRALJB

Device Info (from the app I downloaded named, "Device Info"):
These just seem peculiar to me...
- My bootloader is VRALL4
- My Baseband is VRAMC3
- My Incremental version is VRALJB

Help: - note that I do have root access
- Should these match? ^ and would those listed above cause casual to fail?
- Did i lock my bootloader when I unchecked the option to restore it in my backup after flashing the 4.3 firmware in Odin?
- Since my bootloader and my baseband are on different versions, would that cause casual to fail?
- Is there a way to downgrade my Baseband or upgrade my bootloader to make casual work?


I know these questions are probably way out of most people's leagues to answer, but anything helps guys!
Post Reply Subscribe to Thread

Tags
bootloader, locked bootloader, return to stock. returning to stock, stock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes