5,596,568 Members 40,909 Now Online
XDA Developers Android and Mobile Development Forum

Headphones disconnected when using aux cable

Tip us?
 
Vlip3
Old
#1  
Senior Member - OP
Thanks Meter 13
Posts: 100
Join Date: Jan 2009
Default Headphones disconnected when using aux cable

Hello,

My Note II works fine with earbuds but yesterday I tried for the first time to use a cable to connect to the AUX In on my car and it starts working but then gives a "Headphones disconnected" message and the music stops. It does this seemingly at random anywhere from almost immediately to about 30 seconds after plugging it in. This is the same high quality Belkin cable with gold ends I've used many times in the past without issue with my previous phone so I doubt it is the cable. The cable seems to seat firmly with no wiggle or slop when plugged in. I also tried removing the case to see if maybe that was preventing the plug from inserting fully but no difference. I also tried pushing it in and out multiple times to see if anything (lint possibly) was lodged in the plug but that had no effect. I thought the connector in the phone had gone bad but then connected my earbuds again and they work perfectly.

Anyone have any ideas?
 
DanDaGuitarMan
Old
#2  
Junior Member
Thanks Meter 5
Posts: 25
Join Date: Jun 2012
Try plugging in a different device and while it's playing, wiggle the device and cable around. If you hear a crackling our popping, the cable might have a tiny break it. That would cause something like you're describing happen.

Sent from my SCH-I605 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes