Crazy issue, an app refuse to (re)install/restore, tried all i could..!

2,170 posts
Thanks Meter: 95
By goja, Senior Member on 18th January 2014, 12:50 AM
Post Reply Subscribe to Thread Email Thread

I had some sort of crash on my phone but i managed to get system back. All's phone appart few apps that didn't appear anymore in launcher. After checking data/app i saw their apk was corrupted, so i deleted it. Reinstall was fine for all, but not for ezPDF Reader...

I tried all i could : deleting all files related to it, wiping caches and even flashing it from cwm (with TB feature). It failed for that last solution too (apk was in data/app and not corrupted but still not showing in launcher).

Ah, forgot but i also tried copying the apk rightly named & good permission in data/app myself. Of course i did reboot everytime a change was made. Please help/tell me what's the file/thing to change so i can restore/install it.

Post Reply Subscribe to Thread

can't restore, ezpdf, install fail, stuck
Previous Thread Next Thread
Thread Tools
Display Modes