FORUMS

mini pro wont turn on, no led but vibrates once

122 posts
Thanks Meter: 7
 
By JaffaTB, Senior Member on 15th August 2012, 07:01 PM
Post Reply Subscribe to Thread Email Thread
anybody know what the problem is? i can connect to it with flash tool and it will flash sucessfully but wont turn on, vibrates once and thats it?
 
 
15th August 2012, 09:23 PM |#2  
pikpok's Avatar
Senior Member
Flag Zamosc
Thanks Meter: 229
 
Donate to Me
More
Quote:
Originally Posted by JaffaTB

anybody know what the problem is? i can connect to it with flash tool and it will flash sucessfully but wont turn on, vibrates once and thats it?

Are you sure that you've flashed ftf for Mini Pro? If you have unlocked bootloader you can try to install any custom kernel for Mini Pro to see that it isn't hardware related.
15th August 2012, 10:00 PM |#3  
OP Senior Member
Flag Sheffield
Thanks Meter: 7
 
More
think the bootloader is locked as the phone is locked on a network, the screen is working fine as i have just swapped circuit boards over from my other phone and its ok, i bought this phone as not working anyway so i dont know what the problem is with it, i do know its the exact same problem as my sisters x10 mini pro (no LED, can connect fine to PC, but doesnt start up just vibrates once)
16th August 2012, 08:17 AM |#4  
The Marionette's Avatar
Senior Member
Thanks Meter: 880
 
Donate to Me
More
Quote:
Originally Posted by JaffaTB

anybody know what the problem is? i can connect to it with flash tool and it will flash sucessfully but wont turn on, vibrates once and thats it?

oh.have you unlocked the bootloader?
if not,go to pc companion and select fix phone.and follow the on-screen instructions.
i had the same problem with my xperia x8.it should work.you can atleast try
16th August 2012, 11:38 AM |#5  
mihahn's Avatar
Recognized Contributor
Thanks Meter: 2,238
 
More
Which ftf did you flash? The 4.0.2.A.0.42 for xperia mini pro?

Did you use this rom and flashed in in flashmode?

Are you sure bootloader is locked? If it is unlocked, you could flash the stock gb kernel from sony and then install the rom, but only if you have an unlocked bootloader!
19th January 2014, 01:04 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by JaffaTB

anybody know what the problem is? i can connect to it with flash tool and it will flash sucessfully but wont turn on, vibrates once and thats it?

Did you manage to solve the problem? I have a very similat issue, I am looking for suggestions...

thanks

this is the output of s1tool

19.01.2014 12:53:28 RUNNING S1_EROM VER "R8A027"
19.01.2014 12:53:28 SOFTWARE AID: 0001
19.01.2014 12:53:28 LOADER AID: 0001
19.01.2014 12:53:30 FLASH ID: "00EC/00BC"
19.01.2014 12:53:30 LOADER VERSION: "R4A045"
19.01.2014 12:53:30
19.01.2014 12:53:30 MODEL (from GDFS): U20i
19.01.2014 12:53:30 SOFTWARE VERSION: 1235-3411_2.1.1.C.0.0
19.01.2014 12:53:30 CUSTOM VERSION: 1238-7168_R5B
19.01.2014 12:53:30 FILESYSTEM VERSION: WORLD-1-8_2.1.1.C.0.0
19.01.2014 12:53:30 SERIAL NO: CB511KWV7E
Last edited by ostatit; 19th January 2014 at 01:12 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes