Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,001 Members 39,533 Now Online
XDA Developers Android and Mobile Development Forum

MMS MAILBOX MISSING AFTER UPGRADE

Tip us?
 
JR93
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2006
Default MMS MAILBOX MISSING AFTER UPGRADE

hello everybody
can you help me?
i lost my MMS MAILBOX since i upgrated my qtek 9100 with the last french official rom 2.17.
and also i notice wifi isn't stable (lot of deconnection)
i made a hard reset but nothing
thanks very much for your help
JR93
Sensation ViperS 5.0.0 - Nothing is impossible! Kernel SebastianFM
 
summiter
Old
#2  
Senior Member
Thanks Meter 3
Posts: 695
Join Date: Jan 2005
Default Re: MMS MAILBOX MISSING AFTER UPGRADE

Quote:
Originally Posted by JR93
hello everybody
can you help me?
i lost my MMS MAILBOX since i upgrated my qtek 9100 with the last french official rom 2.17.
and also i notice wifi isn't stable (lot of deconnection)
i made a hard reset but nothing
thanks very much for your help
Bonjour...

Did you let the customizations run after you flashed? The mms account should have been set up at that point.
BONK!
------------------------------------------------------
Kevin Mayeux
kmayeux AT hotmail.com
http://www.professorpyle-roseville.com
 
JR93
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2006
Default Re: MMS MAILBOX MISSING AFTER UPGRADE

Quote:
Originally Posted by summiter
Bonjour...

Did you let the customizations run after you flashed? The mms account should have been set up at that point.
yes sir, the upgrade ran normally with the set up of extented rom
JR93
Sensation ViperS 5.0.0 - Nothing is impossible! Kernel SebastianFM
 
moth0027
Old
#4  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2007
I have also had the same problem...

I did a hard reset and realised my Tomtom Navigator was interrupting the customizations.

After re-doing the hard reset all customizations ran successfully however still no MMS mailbox.

Is it possible to manually run the MMS setup application?

(in case you are wondering I have the dopod 838 pro)

Thanks,

Moth
 
luiggi
Old
#5  
luiggi's Avatar
Senior Member
Thanks Meter 0
Posts: 738
Join Date: Sep 2006
Location: Missery
Default You may install Arcsoft

Quote:
Originally Posted by moth0027 View Post
I have also had the same problem...

I did a hard reset and realised my Tomtom Navigator was interrupting the customizations.

After re-doing the hard reset all customizations ran successfully however still no MMS mailbox.

Is it possible to manually run the MMS setup application?

(in case you are wondering I have the dopod 838 pro)

Thanks,

Moth
You guys may try to install Arcsoft
Hey people! If everything fails just read the manual!
TyTN II
Still Virgin
Cingular 8525
Dead! Never poke the USB port thinking is the reset hole
T-Mobile MDA
Died few days ago, but I still love it!
You think your Wizard is "bricked"? Read here first under "Possible Reviving Techniques"
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes