Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Cover Art Isn't Showing Up.. HELP

OP derod

23rd January 2014, 06:03 AM   |  #1  
OP Account currently disabled
Thanks Meter: 1
 
34 posts
Join Date:Joined: Jan 2014
I cant get my music album cover art to show up in zooper. I followed all the instructions. Please help.
23rd January 2014, 07:49 AM   |  #2  
Aneel's Avatar
Senior Member
Flag Hyderabad
Thanks Meter: 1,972
 
970 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Smile
Quote:
Originally Posted by derod

I cant get my music album cover art to show up in zooper. I followed all the instructions. Please help.

add this code in the advanced parameters of the bitamp.. and it'd work fine i guess

HTML Code:
[b]#TMU_COVERART#[/b]
Please don't post your questions here it should be posted in zooper Widget General !
23rd January 2014, 02:17 PM   |  #3  
OP Account currently disabled
Thanks Meter: 1
 
34 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Aneel

add this code in the advanced parameters of the bitamp.. and it'd work fine i guess

HTML Code:
[b]#TMU_COVERART#[/b]
Please don't post your questions here it should be posted in zooper Widget General !

I tried that code and also used: #TMU_COVERART# but it doesnt work.

Rolling eyes back to u.
23rd January 2014, 04:18 PM   |  #4  
kwerdenker's Avatar
Recognized Themer
Flag Probably the Zooper Forums
Thanks Meter: 2,339
 
1,409 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by derod

I tried that code and also used: #TMU_COVERART# but it doesnt work.

Rolling eyes back to u.

It would help a lot if you could provide a bit more information about your problem: which instructions did you follow exactly (link?), screenshots of you settings in MU, screenshot of your Advanced Parameters on the Bitmap module in Zooper, which media player app(s) did you test this with and also the versions of android, MU and Zooper you are using.

Without these information there is not a lot to go on
23rd January 2014, 08:11 PM   |  #5  
OP Account currently disabled
Thanks Meter: 1
 
34 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by kwerdenker

It would help a lot if you could provide a bit more information about your problem: which instructions did you follow exactly (link?), screenshots of you settings in MU, screenshot of your Advanced Parameters on the Bitmap module in Zooper, which media player app(s) did you test this with and also the versions of android, MU and Zooper you are using.

Hi.. The instructins I followed is from here:
http://webermatters.com/everything-z...dia-utilities/

I tested this with Google Music and I got the latest version of MU and Zooper. I'm using the latest 4.3 version of android.

Below are screenshots of MU and Zooper.



23rd January 2014, 08:29 PM   |  #6  
kwerdenker's Avatar
Recognized Themer
Flag Probably the Zooper Forums
Thanks Meter: 2,339
 
1,409 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by derod

Hi.. The instructins I followed is from here:
http://webermatters.com/everything-z...dia-utilities/

I tested this with Google Music and I got the latest version of MU and Zooper. I'm using the latest 4.3 version of android.

Below are screenshots of MU and Zooper.




Judging from the second picture, there is a problem between MU and Zooper. Normally the #TMU_COVERART# tag should expand to a file path like this:


Your settings in MU do look coorect though, so I'm not entirely sure where the problem is. Did you try rebooting and maybe clearing app data from MU and Zooper? Other users also reported that it sometimes suddenly just starts working, without them changing anything. Maybe you just need to try it again at some later time.
Other then that, I currently have no obvious solutions for you sorry.
Attached Thumbnails
Click image for larger version

Name:	2014-01-23 19.24.09.jpg
Views:	546
Size:	101.5 KB
ID:	2535013  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes