Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Chrome to phone... not working??

OP Rosco911

15th August 2010, 06:22 AM   |  #1  
OP Senior Member
Thanks Meter: 7
 
234 posts
Join Date:Joined: Jan 2009
I got the app on my phone and on my computer... but it cant connect on my phone.... anyone having this issue?
1st September 2010, 12:07 AM   |  #2  
blakestiffler's Avatar
Senior Member
Thanks Meter: 4
 
235 posts
Join Date:Joined: Jan 2010
mine doesnt work either. It says sent one browser. Instructions are too simple to screw up.
1st September 2010, 06:40 PM   |  #3  
Member
Thanks Meter: 1
 
43 posts
Join Date:Joined: Jul 2010
You opened and connected using your gmail acct via the app itself?

I forgot to do it for a few days after nand restoring and thought it wasn't working. I just needed to connect to my gmail acct again.

This was five minutes ago, lol.
The Following User Says Thank You to omnirage For This Useful Post: [ View ]
2nd September 2010, 08:16 AM   |  #4  
Senior Member
Kuala Lumpur
Thanks Meter: 12
 
155 posts
Join Date:Joined: Feb 2010
More
you need to sign in to your gmail account on both browser and phone. works.
15th September 2010, 03:46 PM   |  #5  
Jp50's Avatar
Senior Member
Orange County, CA
Thanks Meter: 0
 
441 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by naijaguy

you need to sign in to your gmail account on both browser and phone. works.

i'm on a rooted droid eris running tazz 6.0 froyo

lately chrome to phone stopped working for me too. I am logged in on my computer and the c to p app on my phone. it just does not work at all.

has worked flawlessly before. but for some reason now, my phone never receives the link.
15th September 2010, 05:52 PM   |  #6  
Senior Member
Los Angeles
Thanks Meter: 1
 
116 posts
Join Date:Joined: Jun 2010
More
I have a rooted Aria running CM6 chrome to phone has stopped working, I have linked and relinked the app to no avail, also I'm unable to uninstall the app from my phone.

**Just got a new update for the application, working fine again.
Last edited by pcruz; 15th September 2010 at 10:48 PM. Reason: update
21st September 2010, 02:57 AM   |  #7  
Senior Member
Thanks Meter: 7
 
500 posts
Join Date:Joined: Jul 2008
More
C2P is not working anymore. It used to work fine, but with wiping and flashing, something has gone wrong. I have two Gmail accounts. It works well with one of them, but my main Gmail account is not working. I use my main account to synch contacts etc.

I have tried everything from wiping phone, deleting history data, reinstalling both chrome and chrome to phone, changing my password, but no avail. So it's probably not the app itself, but something went wrong with the connection of a certain account, or smt.. anyone?
Last edited by djind; 21st September 2010 at 03:02 AM.
21st September 2010, 11:32 AM   |  #8  
Member
Thanks Meter: 14
 
59 posts
Join Date:Joined: Sep 2009
More
chrome to phone is not working on my phone either .... im not recieving any links ..i uninstalled the app and reinstalled it but its still not working
21st September 2010, 11:49 AM   |  #9  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2010
not working for me either. used to work, but stopped for some reason. Tried clearing c2p data, reinstalling, rolled back to version 2.0, nothing has worked so far...

rooted moto droid
21st September 2010, 12:12 PM   |  #10  
Zepiii's Avatar
Retired Forum Moderator
Flag www.generation-mobiles.net
Thanks Meter: 14
 
1,069 posts
Join Date:Joined: Dec 2008
Donate to Me
More
I don't use Chrome To Phone, I use LinkPush which does exactly the same thing.

Simply type "LinkPush" on the market and install the plugin for chrome and it's done ^^

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes