FORUMS

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more
Post Reply Subscribe to Thread Email Thread

[Q] Virus or Wanam Xposed Update Problem

24th January 2014, 10:39 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I have a problem when i update Wanam Xposed it appears in the attached photo

is this a virus ?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-25-00-07-41.png
Views:	253
Size:	55.8 KB
ID:	2537129   Click image for larger version

Name:	Screenshot_2014-01-25-00-37-02.png
Views:	297
Size:	82.5 KB
ID:	2537133  
 
 
24th January 2014, 10:40 PM |#2  
raghavsharmaxda's Avatar
Senior Member
Flag mumbai
Thanks Meter: 356
 
More
Its not a virus :|.. N there was no need to spam by making new these just for this while u had one opened

Sent from my GT-I9082 using Tapatalk
24th January 2014, 11:38 PM |#3  
iceyhotguy's Avatar
Senior Member
Thanks Meter: 737
 
More
Quote:
Originally Posted by Eng. Mido

I have a problem when i update Wanam Xposed it appears in the attached photo

is this a virus ?

Please always search the forums before you post.
The Gallery bug has been there since we got 4.2.2 update and has been discussed several times here.
Go to settings>Applications>Gallery app and clear data and cache.

This problem is known to come back every now and then and there is no permanent fix for it. It has to be from Samsung's end.
You can try clear it's data and cache, and switch to a different Gallery app like QuickPic so that the Gallery doesn't malfunction again.
The Following User Says Thank You to iceyhotguy For This Useful Post: [ View ]
25th January 2014, 01:42 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iceyhotguy

Please always search the forums before you post.
The Gallery bug has been there since we got 4.2.2 update and has been discussed several times here.
Go to settings>Applications>Gallery app and clear data and cache.

This problem is known to come back every now and then and there is no permanent fix for it. It has to be from Samsung's end.
You can try clear it's data and cache, and switch to a different Gallery app like QuickPic so that the Gallery doesn't malfunction again.

Thanks so much @iceyhotguy i didn't notice it's the gallery app

and @raghavsharmaxda i didn't spam
25th January 2014, 02:36 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
It didn't work

so i tried to uninstall it then rebooted and cleared cache even the dalvik cache too then tried to re-install it again through Xposed but it haven't been installed

what's the problem !!

I installed bitdefender antivirus and there's no virus
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-25-04-19-07.png
Views:	28
Size:	38.8 KB
ID:	2537390   Click image for larger version

Name:	Screenshot_2014-01-25-04-25-37.png
Views:	24
Size:	81.1 KB
ID:	2537391  
Last edited by Eng. Mido; 25th January 2014 at 02:39 AM.
25th January 2014, 02:49 AM |#6  
iceyhotguy's Avatar
Senior Member
Thanks Meter: 737
 
More
Quote:
Originally Posted by Eng. Mido

It didn't work

so i tried to uninstall it then rebooted and cleared cache even the dalvik cache too then tried to re-install it again through Xposed but it haven't been installed

what's the problem !!

I installed bitdefender antivirus and there's no virus

Ofcourse there's no virus The insufficient storage is a glitch in 4.2.2. It's worse if you try batch installing apks or restore through some third party software, atleast that's what I observed when I was on stock.
In your Settings>storage does it show you have your memory full?

Try downloading and installing it as an apk from here : http://repo.xposed.info/module/ma.wanam.xposed
25th January 2014, 03:01 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by iceyhotguy

Ofcourse there's no virus The insufficient storage is a glitch in 4.2.2. It's worse if you try batch installing apks or restore through some third party software, atleast that's what I observed when I was on stock.
In your Settings>storage does it show you have your memory full?

Try downloading and installing it as an apk from here : http://repo.xposed.info/module/ma.wanam.xposed

No it doesn't

I tried but it's the same result also
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-25-04-40-33.png
Views:	22
Size:	63.3 KB
ID:	2537410  
Last edited by Eng. Mido; 25th January 2014 at 04:01 AM.
25th January 2014, 07:53 AM |#8  
raghavsharmaxda's Avatar
Senior Member
Flag mumbai
Thanks Meter: 356
 
More
Quote:
Originally Posted by Eng. Mido

Thanks so much @iceyhotguy i didn't notice it's the gallery app

and @raghavsharmaxda i didn't spam

I just said that u already had a thread opened brother!! Right?
[Q]bar!!.so i suggested its better to continue topic related to each other in same thread..
Sorry for typing mistake in above post..
Its "why u started a thread"...

U dont need to be rude :/

Sent from my GT-I9082 using Tapatalk
25th January 2014, 01:40 PM |#9  
akiratoriyama's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 837
 
Donate to Me
More
Quote:
Originally Posted by Eng. Mido

It didn't work

so i tried to uninstall it then rebooted and cleared cache even the dalvik cache too then tried to re-install it again through Xposed but it haven't been installed

what's the problem !!

I installed bitdefender antivirus and there's no virus

Its no virus
If you're sure your storage is not full do this
Go to /data/data (using any file manager with root functionality)


Search for wanam
Delete the ma.wanam.xposed folder
Then try to install the app


Sent from my GT-I9082 using Tapatalk
The Following User Says Thank You to akiratoriyama For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes