FORUMS
Post Reply Subscribe to Thread Email Thread

Unhappy [Q] Cant get into cwm recovery mode in xperia neo v....

15th May 2013, 09:12 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
i ws installing custom rom in my neo v........i rooted it first...then i entered into cwm recovery mode....then i installed zip rom from sd card.....then finally i rebooted it.....dont know rom ws properly installed or not.....now my cell is stucked at sony logo....neither i can enter into cwm mode......what shud i do now????? help me.....plz.....
 
 
15th May 2013, 09:16 AM |#2  
Attitude.SSJ's Avatar
Senior Member
Flag Mangalore
Thanks Meter: 944
 
More
Quote:
Originally Posted by firozjamia

i ws installing custom rom in my neo v........i rooted it first...then i entered into cwm recovery mode....then i installed zip rom from sd card.....then finally i rebooted it.....dont know rom ws properly installed or not.....now my cell is stucked at sony logo....neither i can enter into cwm mode......what shud i do now????? help me.....plz.....

Cwm goes when ever you do format system... Which Rom were you trying to install? What's boatloader status...

Sent from my Neo V using xda-developers app
15th May 2013, 09:23 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
i ws trying to install miui....:(
Quote:
Originally Posted by Attitude.SSJ

Cwm goes when ever you do format system... Which Rom were you trying to install? What's boatloader status...

Sent from my Neo V using xda-developers app

i installed miui then i install patch downloaded from xda.....then i rebooted it.......n nw it is stucked......is there any solution to this?????
idnt knw much abt all this...
15th May 2013, 09:25 AM |#4  
Attitude.SSJ's Avatar
Senior Member
Flag Mangalore
Thanks Meter: 944
 
More
Quote:
Originally Posted by firozjamia

i installed miui then i install patch downloaded from xda.....then i rebooted it.......n nw it is stucked......is there any solution to this?????
idnt knw much abt all this...

Go back to stock using flashtool...or try SEUS...

Sent from my Neo V using xda-developers app
15th May 2013, 09:28 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Attitude.SSJ

Go back to stock using flashtool...or try SEUS...

Sent from my Neo V using xda-developers app

could u plz explain it.....means what is the procedure to do that...which software shud i use....
thanks a lot in advance to you...
15th May 2013, 09:31 AM |#6  
Attitude.SSJ's Avatar
Senior Member
Flag Mangalore
Thanks Meter: 944
 
More
Quote:
Originally Posted by firozjamia

could u plz explain it.....means what is the procedure to do that...which software shud i use....
thanks a lot in advance to you...

Follow this... Step 1 s enough to get the phone back to life...http://forum.xda-developers.com/show....php?t=1973017

Sent from my Neo V using xda-developers app
15th May 2013, 09:34 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up thanks...
Quote:
Originally Posted by Attitude.SSJ

Follow this... Step 1 s enough to get the phone back to life...http://forum.xda-developers.com/show....php?t=1973017

Sent from my Neo V using xda-developers app

thanks a lot to u.........i will try dat....i wish it will work....
15th May 2013, 12:12 PM |#8  
Attitude.SSJ's Avatar
Senior Member
Flag Mangalore
Thanks Meter: 944
 
More
Quote:
Originally Posted by firozjamia

thanks a lot to u.........i will try dat....i wish it will work....

Did it work? And which miui were you trying to install?

Sent from my Neo V using xda-developers app
The Following User Says Thank You to Attitude.SSJ For This Useful Post: [ View ]
16th May 2013, 06:26 PM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Attitude.SSJ

Did it work? And which miui were you trying to install?

Sent from my Neo V using xda-developers app


Yeah it worked....i used SEUC....n it repaired my phone.....thanks a lot man....
Then I follow all the procedure given in ur link to root.....then finally i root my mobile....n also entered ibto cwm recovery then I wipe data install zip of joyos rom bt this tym also I stucked at sony logo.....bt I didnt unlock boot loader....is this the reason or smthing else I missed....although joyos rom ws for both locked n unlocked.....help me again plz....
16th May 2013, 06:35 PM |#10  
E!ch0's Avatar
Senior Member
Thanks Meter: 38
 
More
Quote:
Originally Posted by firozjamia

Yeah it worked....i used SEUC....n it repaired my phone.....thanks a lot man....
Then I follow all the procedure given in ur link to root.....then finally i root my mobile....n also entered ibto cwm recovery then I wipe data install zip of joyos rom bt this tym also I stucked at sony logo.....bt I didnt unlock boot loader....is this the reason or smthing else I missed....although joyos rom ws for both locked n unlocked.....help me again plz....

Go back again to stock using seus,

Now install the rom like that bro

Wipe factory
Wipe cache
Wipe dalvik cache..

Then mounts&storage

Format data
Format cache
Format system

Now install the miui
GL
Last edited by E!ch0; 16th May 2013 at 06:40 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes