Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,892 Members 42,682 Now Online
XDA Developers Android and Mobile Development Forum

(Q) Why can't I send or receive Emojis :'(

Tip us?
 
ryanb0225
Old
(Last edited by ryanb0225; 25th January 2014 at 04:08 PM.)
#1  
Member - OP
Thanks Meter 3
Posts: 39
Join Date: Apr 2011
I currently have had the SPH-720 for a month now, bought the blue one during the BB deal over the holidays...anyways. Been flashing ROMS back and forth and currently on Sacs ROM. Now I've spent DAYS Googling and search forums all over for help on this and I keep getting the same answer. My wife recently ditched the android life and got an iPhone and every time she sends me emojis or vice versa none of them show up on my phone. I can see what emojis I send but she just gets the black diamond with the question mark and I get them on my phone when she replies with emojis. Here are ALL the procedures I've been thru to get it to work on my end cause I'm assuming it's my phone. I've download ChompSms, Handcent, GoSms, Textra and all the emoji plug-ins to get them to work and I still get the same error of diamonds. I've even tried installing the DroidSansFallBack.tff font and fallback.xml whatever and changed the permissions and NOTHING. Can anybody tell me what I should do? Tried all the latest AOSP ROMs and nothing as well, I thought it was a error with Sprint with sending MMS over WiFi but that doesn't apply with the 3rd party apps so I've heard.

Not a Noob when it comes to android phones so if it's anything "complicated" any input is appreciated.

Edit: BTW I use Kii keyboard as my default and have tried KK keyboard as well but still getting the same error

Sent from my M470BSA using Tapatalk 4
 
gotablunt
Old
(Last edited by gotablunt; 25th January 2014 at 08:23 PM.)
#2  
gotablunt's Avatar
Senior Member
Thanks Meter 19
Posts: 162
Join Date: Mar 2010
Location: east los angeles
Re flash sacs newest 4.3 rom and choose emojis in aroma installer with a keyword , I like note3 keyboard. ..no need for chomp sms...or try looking in settings in input and control and check iWnn ime


Sent from my SPH-L720 using xda app-developers app
Momma said to knock you out

Htc hero> samsung epic 4g>my new love Evo3d! Goodbye evo3d and HELLO Sprint S4...ditched s4 for nexus 5
The Following User Says Thank You to gotablunt For This Useful Post: [ Click to Expand ]
 
ryanb0225
Old
#3  
Member - OP
Thanks Meter 3
Posts: 39
Join Date: Apr 2011
I've tried that numerous times, wiped constantly and flashed 5.0-5.4 of sacs Rom, one of them my emojis worked but after I updated to like 5.3 I think I lost all my emojis. I can view them on Facebook, twitter, and IG but when use them in a text they don't show up.

Sent from my SPH-L720 using Tapatalk
 
BIGSAMDA1ST
Old
#4  
BIGSAMDA1ST's Avatar
Senior Member
Thanks Meter 212
Posts: 454
Join Date: Nov 2012
Location: Brooklyn,Ny..
Quote:
Originally Posted by ryanb0225 View Post
I've tried that numerous times, wiped constantly and flashed 5.0-5.4 of sacs Rom, one of them my emojis worked but after I updated to like 5.3 I think I lost all my emojis. I can view them on Facebook, twitter, and IG but when use them in a text they don't show up.

Sent from my SPH-L720 using Tapatalk
Give 8sms from the play store a shot.. See if it works.. couldn't hurt.

Sent from my Nexus 5 using Tapatalk
The Following User Says Thank You to BIGSAMDA1ST For This Useful Post: [ Click to Expand ]
 
ryanb0225
Old
#5  
Member - OP
Thanks Meter 3
Posts: 39
Join Date: Apr 2011
Tried it...chose it over default for awhile but like all the others...no go on emojis and I don't get it cause I can see them on social media apps perfectly fine but messaging is a no go

Sent from my SPH-L720 using Tapatalk
 
mrrsquared1979
Old
#6  
Member
Thanks Meter 15
Posts: 65
Join Date: Aug 2013
Location: Demokratik Peoples Republik of Kommiefornia
I use the stock Samsung keyboard and have no issues. I hold down the voice to text key them scroll over to emoji.
A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.*

*Not valid in CA, HI, NJ, NYC, DC. May vary by location.
 
gotablunt
Old
(Last edited by gotablunt; 26th January 2014 at 03:44 AM.)
#7  
gotablunt's Avatar
Senior Member
Thanks Meter 19
Posts: 162
Join Date: Mar 2010
Location: east los angeles
Ryan does it show like this? Are you on mk2?
Hold on mic symbol then the happy face
Sent from my SPH-L720 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1390707657411.jpg
Views:	116
Size:	127.3 KB
ID:	2539449  
Momma said to knock you out

Htc hero> samsung epic 4g>my new love Evo3d! Goodbye evo3d and HELLO Sprint S4...ditched s4 for nexus 5
 
ryanb0225
Old
#8  
Member - OP
Thanks Meter 3
Posts: 39
Join Date: Apr 2011
I have the option to pull up emojis on my stock keyboard, and have iwinnime installed but I still get the same problem. Checked it out on my moms s3 last night and she gets emojis fine but I'm like WTF..I'm lost. Here are pics between my wife's iPhone and me using the stock TW messaging app and go SMS. Now I can type emojis using keyboards and any 3rd party messaging app but she all she receives is the error of diamonds in question marks. I'm currently on MJA apparently and I'm ready to wipe the device completely, return to stock and install mk2... Idk if it will help but I'm crossing my fingers.

Sent from my SPH-L720 using Tapatalk
 
gotablunt
Old
#9  
gotablunt's Avatar
Senior Member
Thanks Meter 19
Posts: 162
Join Date: Mar 2010
Location: east los angeles
You need be on 4.3 part of new update is emojis. .. just install sacs new rom then new firmware from unknownforce thread WITHOUT the new Knox bootloader

Sent from my SPH-L720 using xda app-developers app
Momma said to knock you out

Htc hero> samsung epic 4g>my new love Evo3d! Goodbye evo3d and HELLO Sprint S4...ditched s4 for nexus 5
 
ryanb0225
Old
#10  
Member - OP
Thanks Meter 3
Posts: 39
Join Date: Apr 2011
*sigh* i'm at a lost lol, ok let me explain what i currently just did. so i used the STOCK rooted MJA Rom found on here cuz that was my current baseband at the moment this all was happened and i mentioned updating it to mk2 which i just did thru odin. So now I'm on the current mk2 baseband stock and rooted thru odin and philz recovery....I grabbed my office's ipad and loaded hangouts on there cuz that was the quickest way i could access at IOS at the time. I send a message from my s4 with emoji's on the default keyboard...via hold mic and select smileys....what do you know THE EMOJIs go thru on hangouts fine via message. So I had one of my friends with a iPhone send me emojis via sms. And here goes the Bullish** with the diamonds and question marks. I'm at A LOST!!!! I wanna install sacs latest but if I can't get the problem fixed on stock what is a custom ROM gonna do for me.

Sent from my SPH-L720 using Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes