FORUMS

Screen Went Black: Need Help

46 posts
Thanks Meter: 1
 
By mjtalde001, Member on 29th January 2014, 03:03 AM
Post Reply Subscribe to Thread Email Thread
Hi guys,

I have tried installing CWM Recovery following a video in Youtube, it ask me to allow the CWM and after doing that my phone reboots and give me a black screen. I have tried the reset button at the back of the phone and still it doesn't work.

Please help.
 
 
29th January 2014, 07:40 AM |#2  
OP Member
Flag Marikina City
Thanks Meter: 1
 
More
I still need help on this matter, I used the CWM for Xperia Z Ultra and can't start my phone properly now. Please, need assistance on this matter. Thank you.
29th January 2014, 08:02 AM |#3  
Member
Flag Melbourne
Thanks Meter: 24
 
More
Try installing DoomlLords kernel http://forum.xda-developers.com/show...php?p=43125343 which has the correct cwm and inductions to install from fastboot

Sent from my C5303 using Tapatalk
The Following User Says Thank You to Nibsalot For This Useful Post: [ View ]
29th January 2014, 02:16 PM |#4  
Nanostray's Avatar
Senior Member
Thanks Meter: 109
 
More
Quote:
Originally Posted by mjtalde001

I still need help on this matter, I used the CWM for Xperia Z Ultra and can't start my phone properly now. Please, need assistance on this matter. Thank you.

you can try installing the right CWM over your current one, or isnt that possible?
The Following User Says Thank You to Nanostray For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes