T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

[Q] VS980 Refuses to Install CM11 via TWRP

22 posts
Thanks Meter: 0
By bobbyt2012, Junior Member on 30th January 2014, 12:30 AM
Post Reply Subscribe to Thread Email Thread
Hi Everyone,

I have tried and tried, but my phone refuses to let CM11 install. I had been running CM10.2, but I had all sorts of issues, so I decided to go all the way back to stock, re-root, get twrp again. It still won't install CM11. TWRP just says "failed" The log in twrp says:

set_metadata_recursive: some changes failed
E:Error executing updater binary in zip "/sdcard/Roms/
Error flashing zipo '/sdcard/Roms/'
Updating partition details

Any ideas? Any help would be greatly appreciated.

30th January 2014, 12:45 AM |#2  
Senior Member
Thanks Meter: 73
I like TWRP for the OTG support.
You need to update the latest version:
(flash from current recovery).
30th January 2014, 12:49 AM |#3  
corrsea's Avatar
Senior Member
Thanks Meter: 670
Try flashing Philz. Its based on CWM but much better. (Includes OTG)
Plus you can still use any backup you made in TWRP

Sent from my LG-D802 using Tapatalk
Last edited by corrsea; 30th January 2014 at 12:52 AM.
30th January 2014, 01:20 AM |#4  
OP Junior Member
Thanks Meter: 0
Originally Posted by hyperxguy

I like TWRP for the OTG support.
You need to update the latest version:
(flash from current recovery).

Hmm, okay, thanks. I see the .lok files on there, but I don't know what to do with them. I did have an older version of TWRP. I went through the process they detail in that thread with the old one, but I just flashed the newest version from twrp. Do I need to go back through and do something with loki? This part gets me very confused.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes