Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] From 4.1.2 Stock to 4.3

OP divide1337

11th February 2014, 09:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2013
I currently use 4.1.2 stock rom because 4.3 didn't come to my country yet.I want to flash roms but they require EML3/4 and i currently have DMF3.What should i do and/or how can flash note 3 apps in my phone.Newbie here sorry , thanks.
12th February 2014, 09:07 AM   |  #2  
dalanik's Avatar
Senior Member
Flag Prague
Thanks Meter: 229
 
1,103 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by divide1337

I currently use 4.1.2 stock rom because 4.3 didn't come to my country yet.I want to flash roms but they require EML3/4 and i currently have DMF3.What should i do and/or how can flash note 3 apps in my phone.Newbie here sorry , thanks.

IMHO it is better to root the phone and flash some custom ROM that already has note 3 apps... I.e. DN3, Phoenix or Criskelo. You should also flash MJ5 bootloader from Odin (since it is Knox free)
The Following User Says Thank You to dalanik For This Useful Post: [ View ]
12th February 2014, 09:59 AM   |  #3  
Androidwizzard's Avatar
Senior Member
Thanks Meter: 1,131
 
1,855 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by divide1337

I currently use 4.1.2 stock rom because 4.3 didn't come to my country yet.I want to flash roms but they require EML3/4 and i currently have DMF3.What should i do and/or how can flash note 3 apps in my phone.Newbie here sorry , thanks.

Those Roms don't require ML3/4, most of them only run with bootloaders MJ5 and up.
Here is an interesting link http://forum.xda-developers.com/show....php?t=2596761

My advice: Read, read and again read through posts dealing with root, upgrading bootloader, keep warranty and try to understand more about your device. If you don't understand technical terms, search in Google or just ask!
The Following User Says Thank You to Androidwizzard For This Useful Post: [ View ]
12th February 2014, 03:38 PM   |  #4  
geekynoob's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 2,376
 
3,126 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by divide1337

I currently use 4.1.2 stock rom because 4.3 didn't come to my country yet.I want to flash roms but they require EML3/4 and i currently have DMF3.What should i do and/or how can flash note 3 apps in my phone.Newbie here sorry , thanks.

Take it step by step...
I hope u have root...
Download and flash any 4.3 based rom...
Pheonix etc. Let it boot once... U wont b able to connect to Wifi because u will not have th 4.3 bootloader..

Now.u go ahead to Dr ketans thread in.the Dev area and there u download mj5 bl and the Wifi patch.. Read read and read.. Dnt b a hero... Any queries post them here...

Sent from my GT-N7100 using XDA Premium 4 mobile app
The Following User Says Thank You to geekynoob For This Useful Post: [ View ]
12th February 2014, 04:37 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jan 2013
Thank you all. I've just flashed dn3 and it works very well
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes