Google Play Newsstand 3.3 Brings Material Design Makeover

In a clear break from the previous practice of delivering nearly weekly Google … more

App Review: Calculating Your Android Calculator Options

Sure, everyone has a default Calculator and its something that you dont think about … more

MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more
Post Reply

[Q] LED Notifications dimming while charging

25th January 2014, 01:50 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
21 posts
Join Date:Joined: Dec 2013
More
Hi guys, I don't know if this is supposed to be either a feature or a bug, but since I replaced the battery cover from the original Quick Cover folio case (CCF-210) to the non-folio one, everytime I charge the phone the Notifications LED becomes dim as if brightness setting was set to zero. I have the unlocked AT&T E980 model immediately flashed with Panama ROM (full stock, non rooted) since I bought it a month ago. I made a few tests to check if this is a hardware or software issue (if it's an issue at all) and so I did the following:

* Using the non-folio case, when phone is NOT charging, the LED brightness is NORMAL (i set it to 80% brightness)
* Using the non-folio case, when phone is charging, the LED brightness is DIM (as if 0% brightness). I check the settings it's still set at 80%
* Using the Quick Cover case (auto screen off is turned ON), when phone is either charging or not, the LED brightness is NORMAL

Is anybody else experiencing this? Is the phone supposed to do this or not? I'm thinking of hard resetting the phone, but I wanna make sure I'm the only one experiencing this before I do.
27th January 2014, 01:55 PM   |  #2  
OP Junior Member
Thanks Meter: 2
 
21 posts
Join Date:Joined: Dec 2013
More
No response from anyone? I guess I'm alone on this one...
28th January 2014, 12:32 AM   |  #3  
deadenz's Avatar
Senior Member
Flag Bakersfield, CA
Thanks Meter: 75
 
464 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Quote:
Originally Posted by jrtancinco

Hi guys, I don't know if this is supposed to be either a feature or a bug, but since I replaced the battery cover from the original Quick Cover folio case (CCF-210) to the non-folio one, everytime I charge the phone the Notifications LED becomes dim as if brightness setting was set to zero. I have the unlocked AT&T E980 model immediately flashed with Panama ROM (full stock, non rooted) since I bought it a month ago. I made a few tests to check if this is a hardware or software issue (if it's an issue at all) and so I did the following:

* Using the non-folio case, when phone is NOT charging, the LED brightness is NORMAL (i set it to 80% brightness)
* Using the non-folio case, when phone is charging, the LED brightness is DIM (as if 0% brightness). I check the settings it's still set at 80%
* Using the Quick Cover case (auto screen off is turned ON), when phone is either charging or not, the LED brightness is NORMAL

Is anybody else experiencing this? Is the phone supposed to do this or not? I'm thinking of hard resetting the phone, but I wanna make sure I'm the only one experiencing this before I do.

I do know that when charging your phone there is a setting for the LED to change the colors or disable it, on certain roms. that's the only thing I can say about it.. sorry I wasn't more help
28th January 2014, 02:21 PM   |  #4  
OP Junior Member
Thanks Meter: 2
 
21 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by deadenz

I do know that when charging your phone there is a setting for the LED to change the colors or disable it, on certain roms. that's the only thing I can say about it.. sorry I wasn't more help

Thanks for the response. Yeah, I tried changing the settings and then testing it again, but the LED keeps on dimming out (dropping to 0% brightness) when I connect the charger. LED works fine & normal when the charger isn't connected. It's nothing that affects performance though, it's just a really weird and annoying behavior.

Since it looks like I'm the only one experiencing this, I'd probably try to hard rest one of these days (when I'm not lazy anymore hehe) and hope it fixes the weird behavior.
28th January 2014, 06:09 PM   |  #5  
Senior Member
Flag Hong Kong
Thanks Meter: 13
 
124 posts
Join Date:Joined: Aug 2009
how to make it brighter in general
i was gonna ask a similar question, are you saying the notification LED in home button right? Mine is so dim when charging, i can hardly see it, I have seen it much brighter when powering off phone and turning on phone, how can I make it brighter at all?

I am on ROOT E988 version by the way, stock ROM
28th January 2014, 06:40 PM   |  #6  
OP Junior Member
Thanks Meter: 2
 
21 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by xdax1

i was gonna ask a similar question, are you saying the notification LED in home button right? Mine is so dim when charging, i can hardly see it, I have seen it much brighter when powering off phone and turning on phone, how can I make it brighter at all?

I am on ROOT E988 version by the way, stock ROM

Yes, that's exactly it. So it's not specific to just the E980 Panama ROM since your experiencing the same on your E988. Same here, I can hardly see the green notification or the red breathing light when the charger is plugged in, especially during daytime. So is this supposed to happen or is it a bug? Do anyone else notice this on your LG OGP?
29th January 2014, 10:56 AM   |  #7  
mandarjoshiin's Avatar
Senior Member
Flag Pune, Maharashtra, India
Thanks Meter: 68
 
613 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by jrtancinco

Yes, that's exactly it. So it's not specific to just the E980 Panama ROM since your experiencing the same on your E988. Same here, I can hardly see the green notification or the red breathing light when the charger is plugged in, especially during daytime. So is this supposed to happen or is it a bug? Do anyone else notice this on your LG OGP?

Its completely normal guys.. I also have my LED notifications dimming while charging..
The Following User Says Thank You to mandarjoshiin For This Useful Post: [ View ]
29th January 2014, 01:41 PM   |  #8  
OP Junior Member
Thanks Meter: 2
 
21 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by mandarjoshiin

Its completely normal guys.. I also have my LED notifications dimming while charging..

Cool!!! Thanks. Saved me from the hassle of doing a factory reset.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank