FORUMS

[Q] [Galaxy s4 MTK6572 alps clone] Error 4032 when trying to flash or anything

19 posts
Thanks Meter: 0
 
By darksidovish, Junior Member on 23rd December 2013, 08:31 PM
Post Reply Subscribe to Thread Email Thread
Hi xda-developers,

I bought an S4 clone, Manufacturer alps Model GT-I9500
I tried with ALL ROM i found, and with GT-I9500_MT6572_ALPS-JB3(fix) ROM without success
Even when i wana format or do memory test i get
Code:
 BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032)
[EMI] Enable DRAM fail

Please Help
 
 
23rd December 2013, 09:05 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
I think the soution is to find the original ROM
Hardware : MT6572 (MT6589 is Fake!)
Model : GT-I9500
Build number : ALPS.JB3.MP.V1.8
Build date UTC : 20130927-091115
Android v : 4.2.2
Baseband v: MOLY.WR8.W1315.MD.WG.MP.V4, 2013/08/07 10:44
Kernel v : 3.4.5 (whl@server2) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Sat Sep 28 18:03:36 CST 2013
23rd December 2013, 10:58 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Here is a back up i made befor the phone is bricked
Attached Files
File Type: zip GT-I9500_130927_backup_131223-152542.zip - [Click for QR Code] (1.4 KB, 1251 views)
24th December 2013, 01:13 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
UP help please!
5th February 2014, 06:53 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Question
Quote:
Originally Posted by darksidovish

Here is a back up i made befor the phone is bricked

Plz upload full back up the file u uploaded as back up zip seems to be incomplete .backup files cant be that small.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes