Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] soft-bricked?

OP flying_dutchman

28th January 2014, 09:58 PM   |  #1  
OP Senior Member
Flag Villeurbanne
Thanks Meter: 8
 
161 posts
Join Date:Joined: Jul 2008
More
Hi, not very at easy with Sony (had an HTC and have a Morola Razr HD now), tried to help out a familymember having issues with his Xperia X10 (regular reboots/switching off randomly) by rooting, unlocking the B/L, adding a recovery and ending in installing a new rom.

Well, until the last part all functioned!
Then, the ROM...here things went wrong, tried sveral ones and had often the message where it couldn't launch the zip, modified the file as per instructions on XDA, retried, nothing.
I tried a last time, went away for "a sec" and upon my return I had the Sony Ericsson mask, which wouldn't go away.

Tried to check via Flashtool, phone still recognized, phone is seen as in "flasmode" but basically I'm unable to flash anything, nothing seems to be accepted....

Any ideas? Or should I simply throw the phone away?

thanks for the help!


PS tried to look all over the different pages, but didn't find a similar issue - hope I didn't miss anything (which could have saved several hours of stress, anger etc....)

cheers,
Last edited by flying_dutchman; 28th January 2014 at 10:01 PM.
29th January 2014, 07:03 AM   |  #2  
doodownunda's Avatar
Senior Member
Thanks Meter: 120
 
203 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by flying_dutchman

Hi, not very at easy with Sony (had an HTC and have a Morola Razr HD now), tried to help out a familymember having issues with his Xperia X10 (regular reboots/switching off randomly) by rooting, unlocking the B/L, adding a recovery and ending in installing a new rom.

Well, until the last part all functioned!
Then, the ROM...here things went wrong, tried sveral ones and had often the message where it couldn't launch the zip, modified the file as per instructions on XDA, retried, nothing.
I tried a last time, went away for "a sec" and upon my return I had the Sony Ericsson mask, which wouldn't go away.

Tried to check via Flashtool, phone still recognized, phone is seen as in "flasmode" but basically I'm unable to flash anything, nothing seems to be accepted....

Any ideas? Or should I simply throw the phone away?

thanks for the help!


PS tried to look all over the different pages, but didn't find a similar issue - hope I didn't miss anything (which could have saved several hours of stress, anger etc....)

cheers,

Hi mate try flashing this ftf file with flashtool. http://forum.xda-developers.com/show....php?t=1516960 Thank's to Tof.

You can drag and drop the ftf into flashtool as well. Make sure toTick no final verification.
Hold back key and plug usb into phone while turned off...

You may be flashing the wrong zip for the recovery you have, to change recovery just flash new kernel and when the green light comes on press back on phone to enter recovery, don't worry you can fix this.
The Following User Says Thank You to doodownunda For This Useful Post: [ View ]
29th January 2014, 08:20 AM   |  #3  
Account currently disabled
Thanks Meter: 290
 
978 posts
Join Date:Joined: Jan 2011
Donate to Me
Exactly as mate above me said.
And for the random reboots, the battery may just be broken. Check if it shuts down when using some more powerful apps or for example recording a video. Then it's battery

Sent from d605
29th January 2014, 08:39 PM   |  #4  
OP Senior Member
Flag Villeurbanne
Thanks Meter: 8
 
161 posts
Join Date:Joined: Jul 2008
More
Hi, unfortunately no success (yet):

29/038/2014 20:38:41 - INFO - Device connected in flash mode
29/038/2014 20:38:42 - INFO - Opening device for R/W
29/038/2014 20:38:42 - INFO - Device connected in flash mode
29/038/2014 20:38:42 - INFO - Reading device information
29/038/2014 20:38:42 - INFO - Phone ready for flashmode operations.
29/038/2014 20:38:42 - INFO - Current device : X10i - CB511JP1AK - 1233-7025_R2C - 1227-4612_3.0.1.G.0.75 - WORLD-1-4-8_3.0.1.G.0.75
29/038/2014 20:38:42 - INFO - Start Flashing
29/038/2014 20:38:42 - INFO - Processing loader.sin
29/038/2014 20:38:42 - INFO - Checking header
29/038/2014 20:38:42 - INFO - Ending flash session
29/038/2014 20:38:42 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="SECURITY_CLASS";ER R_DYNAMIC="SIN header verification failed"


any indication/help appreciated
29th January 2014, 11:55 PM   |  #5  
OP Senior Member
Flag Villeurbanne
Thanks Meter: 8
 
161 posts
Join Date:Joined: Jul 2008
More
Hi,

it worked - several times via SEUS & above!

Thanks!


Just 1 more question I/o to avoid same (....): I'd like to install JB on it, downloaded CM10, but just to be sure, how to proceed? There are kernel files, as well seperate as in the ROM; recovery isn't installed yet (Flashtool indicates "to be implemented").

Thanks for the advice here as well

cheers
3rd February 2014, 10:05 AM   |  #6  
OP Senior Member
Flag Villeurbanne
Thanks Meter: 8
 
161 posts
Join Date:Joined: Jul 2008
More
Hi,

Finally got all working, installed CM 10.1, only issue facing is sever battery drain when using it - % going down by the minute....(in sreen of the battery's more than good)....

Anyway, that's another topic, this one is solved.

Thanks for the help.

Cheers
The Following User Says Thank You to flying_dutchman For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes