Post Reply

Unhappy [Q] Snapchat for Android 2.1

OP rainio_rainio

30th January 2014, 02:49 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
2 posts
Join Date:Joined: Jan 2014
Hello,

Is there any Snapchat modification, that would run on Android 2.1 ? Snapchat requires Android 2.2 initially. Is there any hope for me to get Snapchat for my old android? (I can't upgrade my phone to Android 2.2, so please don't ask about it). Thank you
Last edited by rainio_rainio; 30th January 2014 at 02:54 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank